1. dajamchill's Avatar
    I recently downloaded .99. The version appears in the DM, however when I attempt to download to my Storm I get "no software update is required for your device." I have removed the vendor file as some have suggested. Does anyone have any other suggestions?
    02-02-09 02:14 PM
  2. mahen915's Avatar
    I recently downloaded .99. The version appears in the DM, however when I attempt to download to my Storm I get "no software update is required for your device." I have removed the vendor file as some have suggested. Does anyone have any other suggestions?
    Try disconnecting your computer from the internet.
    02-02-09 02:18 PM
  3. hdbulldog4's Avatar
    I am having the same issue. Yes, did disconnect from the internet. I even removed older versions from my computer and still get the same message. I am at wits end. Help would be appreciated.
    02-02-09 02:30 PM
  4. korp#IM's Avatar
    Try a computer restart.
    02-02-09 02:54 PM
  5. hdbulldog4's Avatar
    Have done restarts after unloading previous OS. Have restarted atleast 3 times.
    02-02-09 03:04 PM
  6. hdbulldog4's Avatar
    OK, feel like an *****. Had to delete the vendor file. Never had to do this on any previous beta releases. Delete the vendor file and it should work. Thanks for the help.
    02-02-09 03:35 PM
LINK TO POST COPIED TO CLIPBOARD