1. JLZ286's Avatar
    Im having a problem, im not sure if its my storm or verizon. All of a sudden tonight I just lost service. For the past hour i've been trying to make a call or send a text and I cant do either one. The service thing in the upper right corner keeps switching between red sos or just a small x next to it. I tried turning connections on and off and it says searching for network but nothing happens. Ive also tried pulling the battery multiple times and nothing.
    02-10-09 11:45 PM
  2. tyler.hopkins's Avatar
    Try hitting *228 send.......then choose option 2

    Posted from my CrackBerry at wapforums.crackberry.com
    02-10-09 11:54 PM
  3. JLZ286's Avatar
    I tried that. It just sits there and after a while it just says call failed and a box that says activation is unsuccessfull shows up. Ive also noticed that it keeps saying "searching for CDMA" at the top.
    02-11-09 12:01 AM
  4. kokuryuha's Avatar
    *228 will only work if you have service, and tahts just a PRL download.

    JLZ try checking to see if your phone is set to to the right system. Go to Manage Connection, Mobile Network Options, Check and see if Network Technology is set to 1XEV or Global, and not GSM/UMTS. Also Make sure Network Selection is set to Automatic B. SOS tends to show up when your GSM kicks in and your sim doesnt register
    02-11-09 12:02 AM
  5. tyler.hopkins's Avatar
    Do you normally have problems getting service in your area?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 12:08 AM
  6. jdoc77's Avatar
    Verizon coverage, contrary to popular belief... is just as sucky as everyone else's here and there...

    That said, maybe there is an outage in your area?
    02-11-09 12:11 AM
  7. JLZ286's Avatar
    No, I am in my house right now and ever since I switched to verizon to get the storm in nov, i have always had perfect service here. I have network selection set to automatic and network technology to 1XEV. At times the thing that says mobile network will say verizon wireless and ill get a 1X in the service thing in the corner but that lasts a few seconds and then its gone.
    02-11-09 12:12 AM
  8. tyler.hopkins's Avatar
    Hmmm....interesting. I would have to agree with jdoc. There might be an issue with a tower in your area

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 12:16 AM
  9. Beau79's Avatar
    I've been able to make calls fine tonight...NYC
    02-11-09 12:16 AM
  10. kokuryuha's Avatar
    Do you have a neighbor or someone with Verizon close by that you could check with to see if their phone is working fine? If they are, could be an outtage, if not could be a problem with the phone
    02-11-09 12:19 AM
  11. 00grim's Avatar
    my phone did the red sos tonight also not sure y i get maybe 1 bar in the house but it was doing the no signal here too not sure what is up with it.
    02-11-09 12:20 AM
  12. JLZ286's Avatar
    Im in the DC/NoVa area. Unfourtunalty none of my friends have verizon so im not sure if its an outage or my phone.
    02-11-09 12:20 AM
  13. kokuryuha's Avatar
    You didn't do anything before it lost service? Just for the **** of it check to see if your phone is registed on system 2. Turn off your radio, go to the phone and dial ##000000, then send. Make sure that:

    Mobile Country Code: 310
    Mobile Network Code 00
    Home SID: 2
    Home NID: 65535
    02-11-09 12:25 AM
  14. seanjon02's Avatar
    got this same signal today at about 3 and then bis quit working
    02-11-09 12:28 AM
  15. JLZ286's Avatar
    I tried your advice kokuryuha, and my Home SID was set to 18 so i changed it to 2, but no luck. I guess ill just take it the verizon store tomorrow to see if they can do anything.
    02-11-09 12:43 AM
  16. kokuryuha's Avatar
    alright go ahead and go back into the programming and change your SID back to 18 then. I wanted you to try a different SID to see if it'd reregister, then have you do a *228. 18 is the DC area SID so go ahead and put it back. You're doing BB menu and Save after you change it right? Device should reboot. (I'm looking at our manual programming references to check)
    02-11-09 12:48 AM
LINK TO POST COPIED TO CLIPBOARD