05-30-09 05:46 PM
30 12
tools
  1. rericson's Avatar
    Yes, I have it reboot every night at 3:00 AM. I am using .148.
    05-27-09 12:49 PM
  2. tramane's Avatar
    My EDGE came back after 2 battery pulls
    Now I noticed that I cant send MMS
    But i think thats the hybrid/.90 not Quickpull
    05-27-09 08:25 PM
  3. james.crump's Avatar
    thanks its working ok now, I tried to use the radio swap but my computer wont open the .exe file, its been ok for now, i may try the radio swap from another computer...thanks for the advice everyone
    05-28-09 04:28 PM
  4. rw6497's Avatar
    How do u reconfigure programs to force bis when possible?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 04:40 PM
  5. staceymh's Avatar
    Hi,

    I am on 132 so I do not know if this applies to 148, I plan on trying this coming weekend. But I have HAD the same problem with EDGE since I moved from .75. It seems the radio files above .90 cannot hand a TCP connection on an EDGE network. They CAN handle BIS or BES, just not TCP. I WAS using the.90 radio file up to release .132, but when I hit .132 my crashes increased exponentially.

    You can use a .132 radio file AS LONG as you follow what I layed out in the two referenced posts. Your EDGE connection will stay constant. I have strong feeling this will be the same with .148. I really do not want to go back to .90. .90 is not JUST the radio, but the platform and it does many other functions which really always made my Storm unreliable. On .132 radio my Storm is what I always thought it should be and it keeps its EDGE, as long as I do not try a TCP connection. I am hoping that .148 will be even better.

    So read the two posts and give it a try. It will limit what apps you can use, but I personally use:
    Email - all accounts and PINing. I even sent and received a 2MB file.
    Text messaging
    BB Browser and BOLT brower
    Viigo
    Facebook
    podtrapper
    Poynt
    Vlingo
    WeatherBug
    WeatherEyeTouch
    Shazam
    Google Maps
    BlackBerry Maps
    Storm Forums app
    App World

    Without any issues at all.

    forums.crackberry.com/f132/122-edge-edge-206827/index3.html#post2351178

    forums.crackberry.com/f132/stormers-using-edge-gprs-only-162197/index16.html#post2367961

    I have been running like this for weeks now. I think I have lost my EDGE connection once in that time. And I was able to recover in minutes by just stopping the network and starting it again. That is one loss in like 4 weeks.
    Thanks this worked perfectly! I really got sick of the constant auto reboots on .90. Not to mention the media card insert errors.
    05-30-09 05:46 PM
30 12
LINK TO POST COPIED TO CLIPBOARD