1. lors2576's Avatar
    I bought an unlocked storm on Monday, put in my Sim and it worked perfectly. I had to wipe the memory from the VZ account previous. That was fine. I tried to add my email (hotmail) and i received the email back saying go to BB email setup and activate your password. I went numerous times to this and could not find the setup activation.
    I found the setup but it would only let me create a new one, or sign in, but when i tried to sign in it said already activated. I then tried to do the BIS thing online and it said account already set up with this pin.

    So, i then started my Storm and erased the memory again to start from scratch but there is no browser and no setup email this time. It's strange as my BB messenger works fine. I am so frustrated right now with this phone i am thinking it was a mistake buying it. I have been a BB user for 2 years and love my 8800. is there anyone that can help me??? Pleas
    02-04-09 03:52 PM
  2. lvumlow's Avatar
    02-04-09 05:48 PM
  3. arcy10's Avatar
    i have the same problem....i tried this link but nothing....hi!!!!!!!!!!!well i have t-mobile but i really wanted a blackberry storm so i bought one unlocked. i put my sim card and everything seems to work ok, but the problem is that i cant use the internet and it says that "your device does not currently have any brownser configuration service book entries. please contact your service provider to enable the brownser on your device"....i went and talked to them but they just said they cant do anything about it. I tried so many things already but nothing....im very dissapointed because i cant recive/send MMS either... i kno there is a way to configure the brownser because i seen people with bb storm with t-mobile and they have internet but i just dont know how. please please HELP ME!!!!!!!!!!!!!!!! thanks
    02-22-09 02:59 AM
  4. rmferrer's Avatar
    i have the same problem....i tried this link but nothing....hi!!!!!!!!!!!well i have t-mobile but i really wanted a blackberry storm so i bought one unlocked. i put my sim card and everything seems to work ok, but the problem is that i cant use the internet and it says that "your device does not currently have any brownser configuration service book entries. please contact your service provider to enable the brownser on your device"....i went and talked to them but they just said they cant do anything about it. I tried so many things already but nothing....im very dissapointed because i cant recive/send MMS either... i kno there is a way to configure the brownser because i seen people with bb storm with t-mobile and they have internet but i just dont know how. please please HELP ME!!!!!!!!!!!!!!!! thanks

    again read the link posted above. It works
    02-22-09 01:58 PM
  5. altiway07's Avatar
    yes follow the link it really works i hot my storm the other day unlocked followd the steps in the link and now FULL functionality with my storm i love it!!
    02-23-09 02:01 AM
  6. MsTwinki's Avatar
    My t-zone works and some web pages but if i try to download from messages or use bb messenger it says, "a communication failure has occurred. THe server maybe busy please try again later." Can someone Help me??
    02-26-09 06:53 PM
  7. Labphoto's Avatar
    I think you missed a step:

    Also you need TCP configurations in Options>Advanced Options>TCP. APN should say wap.voicestream.com Nothing under user name or password.
    02-26-09 06:55 PM
  8. Shadowdemon89's Avatar
    i am having trouble crackutil asks for a phone password or to leave it blank if there isnt one no matter what i do it wont accept any password. i have tried my passwords and contacted the seller and he told me he never had a password on it pls help
    03-04-09 03:12 PM
  9. emilyp037's Avatar
    I'm doing everything step by step. I am having problems locating the Service Books on the blackberry desktop manager in the back up an restore step. Please help
    03-11-09 09:50 AM
  10. dreamteam1000000's Avatar
    i just got mine unlocked today i need helppp settin the internet any1 plz cuz i dnt kno how to do it
    03-11-09 02:12 PM
  11. shatiek's Avatar
    Search the forums. Everything you need is there. Read, Search and read some more. Btw that link r entries up does work.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-09 02:26 PM
  12. MERCYC's Avatar
    HELP, I was given a BB storm as a present because I wanted it so bad. Now that I finally got it the internet is not configurated with T-mible. Can anyone please help me fix this??????????????????
    05-22-09 05:45 PM
  13. masta7mail's Avatar
    I got mine to finally work.

    Basically when I called t-mobile to set up the phone the rep didn't give me the correct internet browser connection. I had BES set up and BIS, but there's another step from the wireless provider's side that needs to be done or you won't always be able to browse the internet or it will time out on you when you try to add AppWorld. The only thing that worked perfectly was my BES email...but that's because I use a great hosted exchange company for that.

    I called back and another rep checked my dataplan and found out something was missing and wala...I was up and running and started downloading apps.

    Give them a call...they are happy to set you up with the correct dataplan even if it isnt' their phone...also they have a special department for unlocked phones that they can transfer you to if things still aren't working correctly...you pay for them you might as well let them do the work for you.
    Last edited by masta7mail; 05-27-09 at 04:33 PM.
    05-27-09 04:31 PM
LINK TO POST COPIED TO CLIPBOARD