1. jzdhgkd's Avatar
    Hi everyone!

    Seems like a warm forum, so thought I'd just ask for some help.
    I recently updated to .148 and now my phone is permanently in gprs/3g (as opposed to GPRS/3G) and consequently my internet doesn't work.

    I have read several threads and tried a few things:
    1) I've gone into "host routing table" and hit "register now", and it says "registration message sent!" but then nothing ever happens.

    2) I've used JL_Cmder to wipe my phone and then reinstall the official version (.78 IIRC) to no avail

    3) I've tried using lyricidal's hybrid (.148/5.0) also to no avail.

    When I look at service books everything appears to be there such as "WAP BrowserConfig" and "WAP Push Config"

    When I run the radio diagnostics test I get "radio data activation: No"

    It's sunday at the moment so I won't be able to call Vodafone customer support until monday morning. Does anyone have any idea?

    Thanks!

    ps. just realised I posted in an inappropriate forum, sorry!
    05-30-09 09:07 AM
  2. Michael Hepples's Avatar
    Noticed that you haven't tried a battery pull. Give it a shot, then run the Diagnostics Test. Should pop up radio activation = "yes" this time.
    05-30-09 09:11 AM
  3. gtstang462002's Avatar
    Typically a battery pull will get things going again. Make sure that your network isn't having issues right now as well. Make sure that your data services is turned on.
    05-30-09 09:11 AM
  4. jzdhgkd's Avatar
    Ah yeah I've done lots of battery pulls which haven't improved the situation!

    I guess i'll just wait til tomorrow and call voda to see if its a problem with my plan or something,

    thanks guys
    05-30-09 11:16 PM
LINK TO POST COPIED TO CLIPBOARD