1. khari751002's Avatar
    upgraded from .75 to .148
    now no data connection
    WTF?????????????
    06-01-09 08:14 PM
  2. Morf32's Avatar
    Have you re-registered the device/sent service books yet?

    Options > Advanced Options > Host Routing Table > BB/Menu button > Register Now

    Oh yeah... and make sure you do a battery pull.
    06-01-09 08:18 PM
  3. mrsFAB's Avatar
    If the above does not work, then go to your phone menu. dial ##000000 then send. then scroll down to SIP passowrd. In that spot, put in vzw. Then press menu key and select save. Your phone will then reboot. Hope this helps.
    06-01-09 08:21 PM
  4. clint.whitehead's Avatar
    I don't think that typing in vzw will work as he is not a vzw customer.

    I too am having the same issue as i am an ATT customer. I have the browser Icon and the media net, but when i click on the media net it shows the vzw screen trying to connect using vzw.

    Please let me know what you find out.
    06-01-09 08:54 PM
  5. stoffelck's Avatar
    on vzw. i think the problem comes when it asks since you have a sim card would you like it to automatically determine network. alsways so NO to this. to fix? hmmm i did register sevice books, killed all connections battery pulled and it fixed ?
    06-01-09 09:04 PM
  6. djm1947's Avatar
    Just for fun, go to Options>Mobile Network and make sure the settings are correct.
    06-01-09 09:23 PM
  7. khari751002's Avatar
    tried all the suggestions and still no luck!?!?!?
    06-02-09 12:12 AM
  8. khari751002's Avatar
    finally came across the only solution that "appears" to work
    OPTIONS>SECURITY OPTIONS>GENERAL SETTINGS>BB KEY>WIPE HANDHELD.
    06-02-09 03:37 PM
LINK TO POST COPIED TO CLIPBOARD