1. SeanGTS's Avatar
    Weird.

    My storm has no audio output. I can make calls, but the speakers are completely silent, speaker phone doesnt work either. Any fixes for this? I did a search, and only problems for the curve came up pertaining to this.

    Sean
    02-06-09 10:38 PM
  2. SeanGTS's Avatar
    I just called it, and the microphone isnt working either.
    02-06-09 10:41 PM
  3. thewarface's Avatar
    Did you recently do an OS upgrade? A battery pull might help this situation.

    I know it might sound like a dumb question....but do you have a bluetooth connected?
    02-06-09 10:42 PM
  4. SeanGTS's Avatar
    Nope, no bluetooth connected.

    I've been running .99 for a while now.
    02-06-09 10:44 PM
  5. SeanGTS's Avatar
    And yes, I've done multiple battery resets.

    I think its time for storm number 5 lol.
    02-06-09 10:48 PM
  6. thewarface's Avatar
    yea.....I have not heard that problem as of yet. I would take it back.

    #5?? Murphy doesn't like you.
    02-06-09 10:50 PM
  7. SeanGTS's Avatar
    Fixed it.

    I plugged my headphones back in, pulled it in and out a few times, and it started working again.

    Weird.
    02-06-09 10:50 PM
  8. thewarface's Avatar
    I would still have it looked at though......sounds like a short in there.
    02-06-09 10:51 PM
  9. trumansnare's Avatar
    Mine just did the same exact thing.
    And if it wasn't for me finding this thread, I would have threw the phone against the wall.
    I sat there for hours, downgrading it (which fixed it for some reason) then re-upgrading, installing all my apps again, only to find out it was doing it again....Then I saw this, and took a pair of headphones plugged them in and out, and what do you know, its working fine.
    02-19-09 09:23 PM
  10. KGCATCH22's Avatar
    apparently a lot of the storms are doing this. I fixed it by blowing into my headphone jack a few times. I guess there is a switch inside that thinks the headphones are still plugged in. i just hope this problem dosen't get worse in six months...

    -KG
    02-19-09 11:21 PM
LINK TO POST COPIED TO CLIPBOARD