10-22-10 11:42 PM
1,037 ... 45678 ...
tools
  1. gnh5002's Avatar
    03-31-10 03:54 PM
  2. deenug666's Avatar
    [QUOTE=Desconocido;4921041]Every time I click to select the new location for an icon I am moving it opens the application (annoying) Can someone verify on anther handset

    This was happening for me on .517 too, but it only happens sometimes.
    03-31-10 03:55 PM
  3. pstellato73's Avatar
    My default calendar became facebook under default services, so all my default calendar entries were duplicated
    03-31-10 04:03 PM
  4. magnus420's Avatar
    i also got the no keyboard in BBGroups chat. i used appworld and downloaded to .57. and am still getting no keyboard in the group chat.
    03-31-10 04:10 PM
  5. Desconocido's Avatar
    i also got the no keyboard in BBGroups chat. i used appworld and downloaded to .57. and am still getting no keyboard in the group chat.
    There is definitely some funky behavior going on in BBM.

    One of my chats is showing blank when I send a message. Not an issue I had before. It is an SMS contact. I'm guessing this is the issue everyone else has been talking about for awhile, but I had luckily never experienced till now.
    03-31-10 04:14 PM
  6. bgpasha's Avatar
    Lovin the SMS preview in hidden today!!!
    03-31-10 04:23 PM
  7. cmpdblue's Avatar
    There is definitely some funky behavior going on in BBM.

    One of my chats is showing blank when I send a message. Not an issue I had before. It is an SMS contact. I'm guessing this is the issue everyone else has been talking about for awhile, but I had luckily never experienced till now.
    Hmmm...so this issue is with all BBM conversations, not just with groups ?? This can be a deal breaker for me...
    03-31-10 04:26 PM
  8. cmpdblue's Avatar
    I installed 607 and .57 bbm installed with it. Not sure how that happened?
    Hey Max, please post back with your findings - whether or not you are seeing the same issues, or if .57 still works normally.

    Thanks.
    03-31-10 04:27 PM
  9. AverageUSCJoe's Avatar
    My bbm is working just fine. Although, I am not in any bbm groups.
    03-31-10 04:29 PM
  10. deenug666's Avatar
    Hey Max, please post back with your findings - whether or not you are seeing the same issues, or if .57 still works normally.

    Thanks.
    People have already posted that this is happening in .57.

    It's only happening in Groups for me. Regular chat with contacts is fine for me.
    03-31-10 04:31 PM
  11. cmpdblue's Avatar
    My bbm is working just fine. Although, I am not in any bbm groups.
    That's what I was trying to determine - if the issues are just with the groups, since I don't use groups, that wouldn't be such a big deal for me...
    03-31-10 04:32 PM
  12. cmpdblue's Avatar
    People have already posted that this is happening in .57.

    It's only happening in Groups for me. Regular chat with contacts is fine for me.
    They were reporting it in .57 after installing .66, then downgrading to .57. Max never had .66 installed - might make a difference.
    03-31-10 04:33 PM
  13. Mr1070's Avatar
    I replaced all the COD's with the bbm .66 version and installed. As normal and all problems are gone


    Posted from my BlackBerry using BerryBlab
    03-31-10 04:36 PM
  14. mamjendad's Avatar
    Meterberry is acting quirky......if I use it to reboot, it says that changes were made by Meterberry and hangs on a white screen....I call the phone to get it to reset......then after that all is well....except the keyboard on the group BBM...that I can live with. I would be interested in someone trying to reset with MeterBerry and seeing if theirs hangs as well....calling your phone will unhang it.....
    03-31-10 04:44 PM
  15. viking's Avatar
    YES!!!

    I want the damn decimal in the #'s screen also...seems so ridiculous that they left that on the main keyboard screen
    If you doublespace it will add a decimal point, then just hit backspace key once to be next to decimal. But dedicated "." would be helpful.
    03-31-10 04:45 PM
  16. nlitenme's Avatar
    Has video recorder always showed battery, time, and signal strength?
    It shows in .320
    03-31-10 04:50 PM
  17. rocco11189's Avatar
    I dont like the SMS today feature how do I get rid of it?
    03-31-10 04:50 PM
  18. deenug666's Avatar
    Meterberry is acting quirky......if I use it to reboot, it says that changes were made by Meterberry and hangs on a white screen....I call the phone to get it to reset......then after that all is well....except the keyboard on the group BBM...that I can live with. I would be interested in someone trying to reset with MeterBerry and seeing if theirs hangs as well....calling your phone will unhang it.....
    I have reset with MeterBerry and it went smoothly. It said it will reset with MeterBerry, and when it came back up it gave another message like "Reset succesful" or something. Does the same with QuickLaunch.
    03-31-10 04:52 PM
  19. blkbryluva's Avatar
    I have a question. I was so excited about the leak that I forgot to delete the vendor file. Will mess anything up? Running smooth so far..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 04:59 PM
  20. yelowsnomann911's Avatar
    Sorry if somebody already said this, I just skimmed the thread. But, I noticed they took away the lock screen and it just shows the screen you were on when you locked, except it says screen is locked. I think .517 had this but I only used it for a few days.

    Boot time is a little on the slow side, other than that everything is quick and quite stable. If your on the fence, I'd go for it, it's worth the time.
    03-31-10 05:01 PM
  21. itsdollar's Avatar
    My default calendar became facebook under default services, so all my default calendar entries were duplicated
    Happens to me every time. You have to delete the Facebook CICAL as soon as you load. I use the contact sync thing but I think I'm going back to Googlesync
    03-31-10 05:10 PM
  22. rocco11189's Avatar
    When I click my SMS icon they all show up like calender format on my main screen how do I get rid of this
    03-31-10 05:18 PM
  23. moseriv's Avatar
    Native browser is definitely faster and more responsive. I never used it before now and its actually tolerable now. Not quite opera mini fast but I van use this everyday now. The load time however is longer, but that doesn't bother me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 05:24 PM
  24. Murphy5111's Avatar
    I don't know if this plays well with Opera Mini. I'm having some funky keyboard issues where it won't go away and pops up at weird times and messes up my view
    03-31-10 05:26 PM
  25. Murphy5111's Avatar
    I have a question. I was so excited about the leak that I forgot to delete the vendor file. Will mess anything up? Running smooth so far..

    Posted from my CrackBerry at wapforums.crackberry.com
    Should be fine if it installed. I think deleting that helps if you have problems installing
    03-31-10 05:28 PM
1,037 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD