10-22-10 11:42 PM
1,037 ... 89101112 ...
tools
  1. deenug666's Avatar
    this is making me mad im using 5.0.0.57 bbm
    Yeah I tried .57, .65, and .66 and they all do the same thing.
    03-31-10 10:25 PM
  2. Romman's Avatar
    YouTube is working without any problem. No special setting to do.

    The OS responses pretty fast. It remembers me on the day I added ram to my PC. It seems to be fast and stable. No big issues so far.
    03-31-10 10:27 PM
  3. PurpleSwordfish's Avatar
    I keep reading through this thread and can't find out what people are doing to get this SMS preview on the home screen. Am I not using the right theme? Is there a setting other than merging the SMS box to my message box?
    03-31-10 10:29 PM
  4. peter0328's Avatar
    I have this problem also. I had this problem with 517 and was told I had to do a complete wipe, not an upgrade. I use MCP and used the complete wipe option when doing the upgrade to 517, no pictures. This time I did a complete wipe, no OS loaded. Then installed 607. I restored my apps using BBSAK because MCP would not do it. BESx restored all of my settings automatically. I still don't have images in email or ArrSS...

    I have "Show me the images" installed which used to work with 428 and would download my pictures. Now, during each reboot that I do, it asks me to change permissions for "show me". I can't change the "security timer reset" option from Deny. I've tried a lot of settings in BESx and can't it out.

    These might be 2 separate issues, but they still are the only problems that I have right now with this release.

    So far everything else is working well.
    I just reflashed the OS and now its working fine for me.
    03-31-10 10:44 PM
  5. BBKik's Avatar
    I just tried opera and it is full in landscape.
    03-31-10 11:01 PM
  6. aubinhick990's Avatar
    Just loaded the vitual keyboard COD from .517 into .607. Doesn't work in Group chat, but gives obnoxiously large text on the keyboard. Oddly enough, the new alt symbol is still there, and still seems zippy. Weird.

    See attached images
    03-31-10 11:03 PM
  7. MobileMadness002's Avatar
    There seems to be a coding issue with the group chat. The virtual keyboard will be visible until you leave the chat from a fresh boot, after that the virtual keyboard will NOT be able to be displayed. And to answer a previous post, NO, installing the virtual keyboard COD file from .517 will not work properly. Something else is causing the keyboard to remain invisible unless it is being displayed under off of the screen. Much like a virtual screen with say 1024X768 resolution. This is ****ty.
    03-31-10 11:08 PM
  8. DriftDevil's Avatar
    the only work around to talk in bbm groups (very annoying) is to type ur message somewhere else (bbm individual chat, sms, email, etc) n copy n paste the message into the group chat n send using the bbmenu
    03-31-10 11:09 PM
  9. aubinhick990's Avatar
    There seems to be a coding issue with the group chat. The virtual keyboard will be visible until you leave the chat from a fresh boot, after that the virtual keyboard will NOT be able to be displayed. And to answer a previous post, NO, installing the virtual keyboard COD file from .517 will not work properly. Something else is causing the keyboard to remain invisible unless it is being displayed under off of the screen. Much like a virtual screen with say 1024X768 resolution. This is ****ty.
    I was able to get the keyboard to work elsewhere, if you looked at the pictures. As you said, however, still not in group chat. The letters are obnoxiously large, too. Haha
    03-31-10 11:10 PM
  10. MobileMadness002's Avatar
    Well gonna try a factory reset to see if that clears it up.
    03-31-10 11:13 PM
  11. mindchatter's Avatar
    I can't tell if it's worth updating too. Even 517 didn't seem so great on mine. Right now I'm sitting on .451 with no complaints.... I'll have to hold out I guess....
    03-31-10 11:22 PM
  12. delucad1's Avatar
    Anyone else having problems running initial setup of Shazam? It closes immediately after clicking setup
    03-31-10 11:39 PM
  13. Soul-Seer's Avatar
    Well I've read through the entire thread and don't see anything about signal strength... I honestly have to say that my signal strength has improved significantly. Yesterday I was on one of OOAKs recent hybrids and sitting in my room or anywhere in my apartment i would usually get between 70 to 90% signal and now I have a solid 100% anywhere in the building and i've noticed 100% many other places too! So for me this is great. Also on the last OS I had a bit of keyboard lag when typing and also Storm Slider was invcredibly laggy when it would try to switch from landscape to portrait or vice versa and It would completely lock up for about 15 seconds at a time.... I almost just got rid of it. Now, no more lag, SMS menu bug (very annoying) hasnt happened yet (crossing fingers) and storm slider works perfectly!

    I dont use bbm groups so that bug isnt an issue for me at all and i am happy. Also Im not seeing the sms today thing. Im using a theme by elicite called ace something i think and it has a today preview for the messages folder and I've always wished that sms would pop up but they dont.... only emails and other regular messages. oh well.

    Overall opinion is I am very happy with this OS
    Anyways theres my two cents... off to bed now. goodnight!!!!!!!!
    Last edited by Soul-Seer; 03-31-10 at 11:49 PM.
    03-31-10 11:47 PM
  14. Desconocido's Avatar
    Viigo doesn't show images in posts (Engadget has been tested)

    Anyone know a fix? The image doesn't even show up as a box like it normally does...
    This happened to a few of us back on the original Storm. The only fix is to reload the OS. Nobody knows why it happens, but it does from time to time. Just reload and you will be all set.
    03-31-10 11:53 PM
  15. SwsFoe's Avatar
    I guess the only major problem is the BBM groups but on the other hand the SMS menu bug appears to be gone.
    03-31-10 11:55 PM
  16. Blarneycastle's Avatar
    Anyone else having problems running initial setup of Shazam? It closes immediately after clicking setup
    Me too, unfortunately. Am also observing a slow exit from folders. For example, when I'm in the applications folder, and hit the back button it takes longer than before (.517) to exit to the home screen.
    04-01-10 12:01 AM
  17. egeorgia's Avatar
    Cannot get Adonis lock feature on this build. Lame. Loved how it locked my screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 12:02 AM
  18. Desconocido's Avatar
    I'm gonna have to sit out for now. I need more clarification on the BBM stuff. BBM is the biggest reason I own a BlackBerry in the first place. I just got a new S2 yesterday after VZW sent me one to fix the end key sticking on my last S2. This one still has .320 on it and believe it or not, I get less hour glass than I got with the leaked versions on my last S2. Not to mention the old one liked to reboot at random. No problems thus far with the stock .320.

    Doesn't mean I'm gonna stay here at the starting line for long though...
    The only issue is with the keyboard not showing up in BBM groups.

    I started the "rumor" of other problems I experienced with SMS in BBM. I am still having trouble. Messages take forever to send. Sometimes the text of what I send doesn't appear in the BBM conversation, but does appear in the SMS box. It is very weird, but I am the only one experiencing the other problems I mention. At least no one else in this entire thread has chimed in. Don't hold off on loading this OS, because of my unique experience.
    04-01-10 12:04 AM
  19. Kamika007z's Avatar
    Nope, the autocorrect bug is still there!!

    I hope they seriously fix the autocomplete/spellcheck that appears when using full keboard.

    This is getting annoying. The only version I can use is .428 all later versions seem to have the bug.
    04-01-10 12:07 AM
  20. Daruba's Avatar
    Nice upgrade, works very smooth.
    Play with it a little while after upgrading to let it settle a little bit and did a battery pull. It takes forever to restart.
    Play for a while after restart and did another battery pull.
    Did not found a single discrepancy in my apps, neither in this OS so far.
    Browser seem to be slightly faster, but Opera is still boss!
    Is it worth to upgrade? Yes!!!
    Keyboard response seems to be improved.

    WIFI initialization still sucks. It takes too long before usable.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 12:15 AM
  21. ben71r's Avatar
    I just installed this os today and now I'm having problems with iheartradio. It will not play any stations. Anyone else have the same problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 12:16 AM
  22. Desconocido's Avatar
    Anyone else having problems running initial setup of Shazam? It closes immediately after clicking setup
    I concur - Shazaam is not working for me on this OS.
    04-01-10 12:16 AM
  23. DriftDevil's Avatar
    I concur - Shazaam is not working for me on this OS.
    i concur...............
    04-01-10 12:23 AM
  24. amf14's Avatar
    Tried it and I'm on a GSM network. No KB in BBM group chat. Almost always shows "GPRS". With 517, it's always "EDGE"! Not good....
    04-01-10 12:40 AM
  25. wolman1234's Avatar
    I have two storm 2's one is stock, one I just put new OS on it. So far NOT MUCH DIFFERENCE, what I have noticed.....
    Browser is 1/2 second faster then stock 2 out of three times.
    Stock phone has 4 out of 5 bars signal, new OS has 3 out of 5. (less signal)
    The screen lock on the new version is better, on stock phone it would often take long enough to unlock the screen that I would press the button twice and unlock and then again lock the phone before I could use it. New OS, unlocks fast enough.
    I have been playing with other aspects and really not seen much diffence, however, with two identical storms, purchased same day, running same apps, the stock storm 2 has at any given time about 8mb LESS memory then the leaked OS.
    Cheers,
    J.R.
    04-01-10 12:44 AM
1,037 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD