06-17-10 09:33 AM
205 ... 34567 ...
tools
  1. plokm24's Avatar
    The loader can't detect my BB through the USB port. Any ideas how to fix? I've uninstalled and reinstalled multiple times. I also was able to back up before downloading the new OS, so it was being detected before then.
    same here. through dm says there is not update required and loader will not connect to bb
    03-18-10 06:37 PM
  2. 93lt1z28's Avatar
    i am on verizon, what would be the best way to install this OS.
    im sure you all hate this question, where can i find the page with step by step instructions.
    03-18-10 07:28 PM
  3. Ronindan's Avatar
    i am on verizon, what would be the best way to install this OS.
    im sure you all hate this question, where can i find the page with step by step instructions.
    have a look at my signature
    03-18-10 07:31 PM
  4. jtstretch's Avatar
    i got to the device app selection page and im not seeing the new OS in there to load, just apps that are on my device.... HELP!!!!
    Last edited by jtstretch; 03-18-10 at 08:20 PM.
    03-18-10 08:17 PM
  5. medic552's Avatar
    I have done this many times and I am also having the same issue... LOL Downloaded, deleted vendor file ran the loader as admin on vista and just wont connect. This is really weird.
    03-18-10 09:11 PM
  6. zolt11's Avatar
    I have same issue as jtstretch. I also done this many times??? Any ideas why I see no OS in app loader??
    03-18-10 10:15 PM
  7. fredphua's Avatar
    I faced the same problem whereby Desktop Manager doesn't detect any update available. Below are the steps I took to make it work:

    1. Delete vendor.xml from your PC:
    This is where its located if you have a 32bit pc
    C:\Program Files\Common Files\Research In Motion\AppLoader\Vendor.xml

    This is where its located if you have a 64bit pc
    C:\Program Files(86)\Common Files\Research In Motion\AppLoader\Vendor.xml

    2. Install latest OS (.571) on PC
    3. Reboot PC
    4. Delete the vendor.xml one more time from the folder listed in step 1.
    5. Run the loader.exe from this same folder after you delete vendor.xml. Right click on it and run as administrator if you have vista or win 7

    It works for me. Good luck.
    03-18-10 10:51 PM
  8. medic552's Avatar
    I faced the same problem whereby Desktop Manager doesn't detect any update available. Below are the steps I took to make it work:

    1. Delete vendor.xml from your PC:
    This is where its located if you have a 32bit pc
    C:\Program Files\Common Files\Research In Motion\AppLoader\Vendor.xml

    This is where its located if you have a 64bit pc
    C:\Program Files(86)\Common Files\Research In Motion\AppLoader\Vendor.xml

    2. Install latest OS (.571) on PC
    3. Reboot PC
    4. Delete the vendor.xml one more time from the folder listed in step 1.
    5. Run the loader.exe from this same folder after you delete vendor.xml. Right click on it and run as administrator if you have vista or win 7

    It works for me. Good luck.
    Tried it many times with no luck. Not sure what the probem is. Any other ideas
    03-19-10 06:31 AM
  9. mgrayo01's Avatar
    I followed the steps for upgrading OS on Crackberry's 101 Lecture series. Went through everything and it looked like the upgrade was working. 9550 rebooted after upgrade but my About screen still shows .320. Not sure what is going on.
    03-19-10 08:31 AM
  10. diapers's Avatar
    I just updated to 517, where is the option to make the text popup like on the iphone? that's one of the biggest reasons for upgrading and i can't find it lol
    03-19-10 12:14 PM
  11. hydroz_23's Avatar
    I just updated to 517, where is the option to make the text popup like on the iphone? that's one of the biggest reasons for upgrading and i can't find it lol
    options> screen/keyboard> show key indicator
    03-19-10 12:21 PM
  12. jtstretch's Avatar
    ok! got it to work this morning so far so good. thanx for everyones help. i right clicked an ran as admin. i did this yesterday too but it worked today.
    03-19-10 12:42 PM
  13. ndon70's Avatar
    select function doesnt not work when you want to copy and paste.
    03-19-10 01:57 PM
  14. StaticFX's Avatar
    Is it just me or has any one else noticed the wait icon showing a lot in this?
    Not inly that. Typing seems less accurate. And when typing in web fields text dussapears in me then comes back after a few clicks. Selection is not good.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 06:48 PM
  15. RadioTech's Avatar
    Has the battery life improved?
    03-19-10 06:54 PM
  16. briang00's Avatar
    Loaded it following everyones pointers and it went pretty smooth. I have noticed the wait icon more frequently but the bug I notice now is I have it set to lock when its in my holster. It doesnt do that. The lock button works, but when I put it in the holster, then take it out, it is not locked.
    03-19-10 08:24 PM
  17. Jamsie07's Avatar
    Battery life is better for me. I usally last 10 hours. At todays rate I should easily last 18 hours
    03-19-10 09:11 PM
  18. wilson_uo's Avatar
    I just installed this firmware on my 1 day old Storm2. I *think* i can type faster on this then .320, i sure do like the 'hover' letters. It could be that i am just getting more used to the touchscreen too. I came from a Tour.
    03-19-10 09:48 PM
  19. bagz2shuz's Avatar
    Is it just me or has any one else noticed the wait icon showing a lot in this?
    Not inly that. Typing seems less accurate. And when typing in web fields text dussapears in me then comes back after a few clicks. Selection is not good.

    Posted from my CrackBerry at wapforums.crackberry.com
    yep. I found it to be very buggy, wait icon was running to the point where I almost had to do a phycical battery pull. I couldn't wait to put a hybrid on top of this; much, much better now.
    03-19-10 11:14 PM
  20. Chaos.Theory's Avatar
    This OS Rocks!!! This is my first update I've done to my phone and it works SOO much better! I did it in ONE try.. Not hard at all, just a lot of time. I LOVE the "show key" feature, and how fast it reacts to my inputs. ALL of my Apps work flawlessly! Thank you for giving me the knowledge on how to do this!
    03-19-10 11:32 PM
  21. mmasupafan's Avatar
    upgraded os on storm 1 have storm 2 now cant seem to get new os to work.....downloaded it removed vendor file tried updating bb but it says nothing to update have verizon issued storm 2 running stock os .320 DM version 5.0.1 an i leaving sumthin out?? any help would be great thanks
    03-20-10 05:20 AM
  22. jamesrmca1's Avatar
    If you wish to not worry about the vendor file, you can get Lyricidal's Shrink an OS, chose what you do or do not want loaded onto the phone, Shrink the OS which will save a great deal of space on the phone, hit loader right from the Shrink an OS interface and basically, you will only have on your phone the things you want. The whole process is basically a no brainer for loading the new OS onto the phone. As well, you can get BBSAK to backup your 3rd party apps, wipe the phone if you so desire, and load the new OS (after shrinking) onto the phone. The only time you have to get into DM is when your are restoring a backup or syncing.
    03-20-10 07:49 AM
  23. Michael_V's Avatar
    I downloaded the 9550AMEA_PBr5.0.0_rel909_PL4.2.0.250_A5.0.0.517_Sa skTel.exe file. DM listed the upgrade but I could not get it to install and was finally able to upgrade using loader.exe. Application memory increased to 129.6MB from 114.3. Shut down and 1 battery pull. Scrolling does not seem as responsive as .451. I just noticed I could resize the picture for my wallpaper by tapping on the screen and then drag it into position (not sure if this was available before). Cut and paste works normally for me. I'll use it for a while and report any significant changes. Nice to have the latest and greatest OS. Thanks for everyone's help.
    03-20-10 08:07 AM
  24. StaticFX's Avatar
    yep. I found it to be very buggy, wait icon was running to the point where I almost had to do a phycical battery pull. I couldn't wait to put a hybrid on top of this; much, much better now.
    Which hybrid did you use??

    after having this for a few days I am ready to go back to .428 or .451 cause .517 sucks.

    I tried to just post this from my bb and it would not work. kept saying I needed to login or register but i was already. then it kept missing the post reply button. this release i would dare say is worse than .320.

    too many basic functions are screwy now.
    03-20-10 10:14 AM
  25. Mr. Orange 645's Avatar
    For those confused by the new way the lock button works. It now works exactly like my 8330 did. If you press the mute button, the phone goes into Standby (DOES NOT LOCK). If you use a convenience key (set to lock device) or use the lock icon, it LOCKS the device, with a password if you have one set.

    It took me awhile to adjust to the way the lock button worked on the S2 when i first got it, and it took me a while to adjust back when they changed it, but I really like it.

    The mute button is not a Lock/power/mute button anymore, it is now a Standby/power/mute button.

    Just use QuickLaunch with a Lock shortcut, or set your left convenience key to Lock, and it will lock the phone and activate your password. The mute button will only put it in standby. This is handy if you want a password protection, but don't necessarily want to have to re-enter your password every time you turn the screen off. If you are concerned about unauthorized access, just reduce your security time-out to fifteen minutes, or ten, or five, or two, or one if you want.

    I actually remember several people complaining about the lack of the ability to put the phone in standby without having to re-enter a password. Now that RIM has re-instated that setup for the S2, people are complaining again. I love the way its set up now, personally. I can put it in standby to put it in my uniform pocket or holster, or I can double-click the left convenience key to password protect it if I need. And with a 30 minute security timeout, I feel secure knowing that if I leave it laying out, it will automatically lock and password protect itself.
    03-20-10 10:32 AM
205 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD