06-17-10 09:33 AM
205 1234 ...
tools
  1. dvigue's Avatar
    are you using dm or apploader? use apploader
    i was...it was strange..
    03-17-10 08:15 PM
  2. AjlexIS's Avatar
    Tried to install and when I check 517 and Next, it says "no updates needed for your device." I installed 428 with no problems, so any help please
    if your on vista or windows 7, right click on loader.exe and select run as administrator. hit yes on the popup window and you should be fine. you will now be able to load the OS

    happens to me and i'm on windows 7.
    Edit/Delete Message
    03-17-10 08:16 PM
  3. dvigue's Avatar
    also..does crackmem no longer work? it NEVER EVER deletes the vendor file anymore for me...
    03-17-10 08:17 PM
  4. SK1's Avatar
    03-17-10 08:31 PM
  5. blkbryluva's Avatar
    Tried to install and when I check 517 and Next, it says "no updates needed for your device." I installed 428 with no problems, so any help please
    Originally Posted by AjlexIS
    if your on vista or windows 7, right click on loader.exe and select run as administrator. hit yes on the popup window and you should be fine. you will now be able to load the OS

    happens to me and i'm on windows 7.

    Worked for me!!!
    03-17-10 08:33 PM
  6. ricoe320's Avatar
    how do i run this on imac i just got the mac and i dont know how to run i was able to do it quickly on my dell now i am stuck lol.help..
    03-17-10 08:48 PM
  7. hydroz_23's Avatar
    how do i run this on imac i just got the mac and i dont know how to run i was able to do it quickly on my dell now i am stuck lol.help..
    You would be better off doing it from a pc. It can be done but from what i understand it is a PITA and you still need help from a pc anyway. I dont and never will use a mac but i am sure someone here will know
    03-17-10 08:59 PM
  8. mubarik's Avatar
    Can not wait to install...
    Still downloading via Mega Upload
    03-17-10 09:05 PM
  9. bandityo's Avatar
    I dont see the vendor.xml file in the folder you guys said..Im using verizon.

    david
    03-17-10 09:12 PM
  10. sfjon918's Avatar
    hello everyone, my gf is running a unlock storm 2 on att.. after she updated to the last leak os, her e-mail and apps stop working.. but sms mms bbm phone calls work fine, anyone know how this official os runs on unlock storm 2 ??? thanks
    03-17-10 09:16 PM
  11. hydroz_23's Avatar
    did u install .517?
    03-17-10 09:16 PM
  12. hydroz_23's Avatar
    hello everyone, my gf is running a unlock storm 2 on att.. after she updated to the last leak os, her e-mail and apps stop working.. but sms mms bbm phone calls work fine, anyone know how this official os runs on unlock storm 2 ??? thanks
    this will run on any 9550, any carrier, unlocked or not. Did you backup you apps and data?
    03-17-10 09:17 PM
  13. BB.David's Avatar
    Am I the only one who can't install this? I deleted the vendor file AND click did the whole right-click and "Run as Administrator".

    Desktop Manager still doesn't recognize it.
    03-17-10 09:21 PM
  14. kiddreamr's Avatar
    Am I the only one who can't install this? I deleted the vendor file AND click did the whole right-click and "Run as Administrator".

    Desktop Manager still doesn't recognize it.
    Try using loader.exe instead?
    03-17-10 09:25 PM
  15. sfjon918's Avatar
    this will run on any 9550, any carrier, unlocked or not. Did you backup you apps and data?
    yeah everything was backed up.. she hasn't updated to this os, currently her phone apps are load but not working i.e weatherbug,ups app etc... and her email isn't sync anymore, from the device wizard it said it is already synced to her yahoo email but doesn't allow me to re-send service books
    03-17-10 09:30 PM
  16. BB.David's Avatar
    Try using loader.exe instead?
    What's that?
    03-17-10 09:30 PM
  17. sfjon918's Avatar
    did u install .517?
    i think it was .428
    03-17-10 09:31 PM
  18. kiddreamr's Avatar
    What's that?
    Its for alternate way to load an OS. Its located at c:\program files\common files\research in motion\apploader\loader.exe

    Give that a shot and see if it'll load for you.
    03-17-10 09:37 PM
  19. lyquid's Avatar
    Am I the only one who can't install this? I deleted the vendor file AND click did the whole right-click and "Run as Administrator".

    Desktop Manager still doesn't recognize it.
    Make sure the file you downloaded is 109-110MB. Sometimes it can terminate early and you'll get an error when trying to install. Try one of the megaupload links that have been posted.
    03-17-10 09:43 PM
  20. bandityo's Avatar
    what if my computer has no vendor.xml anywhere to be found? Im running 428 on verizon right now.
    03-17-10 09:46 PM
  21. BB.David's Avatar
    Its for alternate way to load an OS. Its located at c:\program files\common files\research in motion\apploader\loader.exe

    Give that a shot and see if it'll load for you.
    This worked! Thanks!
    03-17-10 09:49 PM
  22. StaticFX's Avatar
    Ok installed fine. But now I have no folders and all apps are in the app screen? How do I fix it? When I add a folder like games it doesn't use the correct icon?


    Fixed it: Reinstalled theme - and it worked this time... odd

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by StaticFX; 03-17-10 at 10:07 PM.
    03-17-10 09:52 PM
  23. Jamsie07's Avatar
    ok ive never install an officail os.
    i delete the vendor and everything. i was just curious if i should use jl cmder to wipe my device.... or will the loader not recognize it if i do?
    03-17-10 09:59 PM
  24. Gherkin Savorus's Avatar
    Does this still have the "won't play xvid" bug?
    03-17-10 10:12 PM
  25. dherres's Avatar
    Yeah.... so I'm pretty bitter right now that there's an official update out, but I'm on a Mac and can't join the party. WTF?!
    03-17-10 10:24 PM
205 1234 ...
LINK TO POST COPIED TO CLIPBOARD