07-23-10 01:57 AM
115 ... 345
tools
  1. FunkyDog's Avatar
    Anyone have tried the official .607 instead of the leak? I posted a separate thread at http://forums.crackberry.com/f145/st...ersion-462749/

    Please post comments. To be honest I'm still using .580 which is working well so far. I'm just too lazy to upgrade unless its worthwhile as I've tons of apps that needs to be reinstalled and re-registered!! *LOL*
    05-03-10 07:28 PM
  2. SlayerX19's Avatar
    Probably a stupid question, but here goes.. what's the difference between DRM and no DRM?

    What is DRM?
    05-08-10 06:46 PM
  3. chris.f's Avatar
    hi guys i have a storm 9520 on vender is t mobile but it is unlocked and being used on the 02 network .

    my platform is 4.2.0.198
    v 5.0.0.436

    i have tried to find a update that works as my wife has a 02 9520 and here platform is 4.2.0.220
    v5.0.0.497

    i was just wondering if i could get my storm up to the same as hers
    any ideas .....
    05-10-10 02:30 PM
  4. Andiah's Avatar
    Hi Chris,

    you can get to the same OS-level as your wife. You can get even higher than her!

    Try this OS (5.0.0.580) from Zain Jordan, since your 9520 is T-Mobile branded and should be a NoDRM device. The DRM issue concerns mostly Vodafone and should not further bother you. You can also upgrade your wife's phone with the NoDRM version of this OS, since O2 is definitely NoDRM . Click >>>here<<< how to to it!
    Or you can even get the latest leaked OS (5.0.0.669) for the 9520, which can be found >>>here<<<.
    I sold my Vodafone 9520 last weekend, because I got fed up with this Vodafone-DRM-harassment and loaded this build onto my new NoDRM-9520 and I'm very pleased with the result so far.
    05-10-10 08:34 PM
  5. chris.f's Avatar
    Hi Chris,

    you can get to the same OS-level as your wife. You can get even higher than her!

    Try this OS (5.0.0.580) from Zain Jordan, since your 9520 is T-Mobile branded and should be a NoDRM device. The DRM issue concerns mostly Vodafone and should not further bother you. You can also upgrade your wife's phone with the NoDRM version of this OS, since O2 is definitely NoDRM . Click >>>here<<< how to to it!
    Or you can even get the latest leaked OS (5.0.0.669) for the 9520, which can be found >>>here<<<.
    I sold my Vodafone 9520 last weekend, because I got fed up with this Vodafone-DRM-harassment and loaded this build onto my new NoDRM-9520 and I'm very pleased with the result so far.
    thanks i will try it out
    05-11-10 01:47 AM
  6. FunkyDog's Avatar
    Anyone tried the AIS official release OS .607 yet? Comments please?
    05-11-10 01:54 AM
  7. Andiah's Avatar
    Go to >>>THIS<<< thread. Here you'll find enough comments about .607!
    It's for the 9550 and CDMA and the AIS-version is the GSM version. Everything else is the same. No difference!
    05-11-10 03:17 AM
  8. chris.f's Avatar
    Hi Chris,

    you can get to the same OS-level as your wife. You can get even higher than her!

    Try this OS (5.0.0.580) from Zain Jordan, since your 9520 is T-Mobile branded and should be a NoDRM device. The DRM issue concerns mostly Vodafone and should not further bother you. You can also upgrade your wife's phone with the NoDRM version of this OS, since O2 is definitely NoDRM . Click >>>here<<< how to to it!
    Or you can even get the latest leaked OS (5.0.0.669) for the 9520, which can be found >>>here<<<.
    I sold my Vodafone 9520 last weekend, because I got fed up with this Vodafone-DRM-harassment and loaded this build onto my new NoDRM-9520 and I'm very pleased with the result so far.

    will i give in have tried 5 times now to upgrade to the above links but in if i use the app loader it only gives me the applications i have on the phone no mention of core applications . Every time i connect to bdm i have a message saying upgades to v5 are availeble but when i ay ok it goes right through the prosses and in the end i am left with the same v5.0.0.436 and platform 4.2.0.189 . any ideas as i am lost .

    cheers
    05-11-10 11:35 AM
  9. FunkyDog's Avatar
    @chris.f - did you delete vendor.xml file? Try using apploader.exe and not Desktop Manager. If you do this, ensure DM is not opened at all.
    05-11-10 11:41 AM
  10. chris.f's Avatar
    @chris.f - did you delete vendor.xml file? Try using apploader.exe and not Desktop Manager. If you do this, ensure DM is not opened at all.
    thanks for the info i have just removed the desktop manager program
    and removed the vender files . and now i have
    v5.0.0580
    platform 4.2.0.250

    cool thanks for all the help guys once again crackberry members rule the day ..
    05-11-10 02:00 PM
  11. wisan's Avatar
    Hi Guys,
    I m a newbie , i tried in vain trying all is recommended in this thread but with no success..

    what i did :
    downloaded the '9520AllLang_PBr5.0.0_rel984_PL4.2.0.250_A5.0.0.58 0_Vodafone_Egypt.exe' OS installer
    downloaded the
    '501_b073_multilanguage.exe' DM


    I experience the same symptoms as Chris

    "will i give in have tried XX times now to upgrade to the above links but in if i use the app loader it only gives me the applications i have on the phone no mention of core applications . Every time i connect to bdm i have a message saying upgades to v5 are availeble but when i ay ok it goes right through the prosses and in the end i am left with the same v5.0.0.497'

    I even deleted DM and followed FunkyDog suggestion

    "@chris.f - did you delete vendor.xml file? Try using apploader.exe and not Desktop Manager. If you do this, ensure DM is not opened at all. "

    and same results .. using the apploader from the 'C:\Program Files\Common Files\Research In Motion\AppLoader' ..
    I get applications i have on the phone no mention of core applications (intended OS upgrade to .520)

    I am lost .. Where did i go wrong?

    Any help is most welcome ...


    Thanks
    Wisan
    07-01-10 01:18 AM
  12. Mio_Ray's Avatar
    In some cases You have to delete the vendor.xml file and disconnect your internet connection on your PC while doing the update.

    By the way there is a 5.0.0.669 from turkcell for the Storm2 9520 Gsm phone. That is currently the latest multilang for this phone. If you do not need multilang, there is .741 from M1.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-10 07:06 AM
  13. almostkilledme's Avatar
    hey i have the Storm 2 (9520) and the version is 5.0.0.580 (Platform 4.2.0.250).
    The service i'm using is Vodafone Malta and i bought the phone from China (Hong Kong) and it is unlocked. Which link do i need to click in order to upgrade the storm 2 to a higher version? thankyou.
    07-22-10 08:06 AM
  14. kriptikchicken's Avatar
    As long as you didn't get the 9520 from Vodafone, you want the nodrm version.

    It doesn't matter that your service provider is Vodafone.

    @ wisan - If your 9520 is NOT a Vodafone one, you are using the wrong firmware.
    Last edited by kriptikchicken; 07-22-10 at 10:13 AM.
    07-22-10 10:09 AM
  15. FunkyDog's Avatar
    Check out an official OS release from Vodafone Spain for 9520. I've yet to try it out though.
    07-23-10 01:57 AM
115 ... 345
LINK TO POST COPIED TO CLIPBOARD