04-26-10 11:59 AM
319 ... 45678 ...
tools
  1. BLACKBERRYGEEKER's Avatar
    The bug is with you. Does not let me BYpass
    04-11-10 03:23 PM
  2. evilhunter101's Avatar
    Well it's gone after installing the new version and rebooting. Who knows, phone could have misread the settings. I'm sure it wouldn't be the first time, or the last.
    04-11-10 03:33 PM
  3. BLACKBERRYGEEKER's Avatar
    Glad to hear its gone
    04-11-10 03:38 PM
  4. anon(96573)'s Avatar
    Yeah the bypass bug should be gone now. You should not be able to bypass the app by pressing the end key. I also added a lot of new features like phone lock out etc etc.
    04-11-10 03:40 PM
  5. BLACKBERRYGEEKER's Avatar
    The apps do pop upfor a brief milsecond then disappear. But Im not able to bypass it..
    04-11-10 03:44 PM
  6. evilhunter101's Avatar
    Glad to hear its gone
    Me too believe me.

    Yeah the bypass bug should be gone now. You should not be able to bypass the app by pressing the end key. I also added a lot of new features like phone lock out etc etc.
    I just barely found the phone lockout option lol, I knew it was in there somewhere but just didn't see it. Perhaps for future revisions, if they have small improvements such as this, you could say something like "New phone lockout feature under Password Options section" in the post you announce the release in. Just a thought, could be helpful to those specifically looking for that new option...
    04-11-10 03:50 PM
  7. evilhunter101's Avatar
    The apps do pop upfor a brief milsecond then disappear. But Im not able to bypass it..
    I think that's how it's supposed to be... Pretty sure there's no way for a dev to completely disable the app switcher.
    04-11-10 03:51 PM
  8. Hot94Z28#CB's Avatar
    I downloaded the update and the bypass bug is still there. When the screen goes dark and you hit the end key it still bypasses the app.
    04-11-10 04:02 PM
  9. Hot94Z28#CB's Avatar
    well seems to be working now. It didnt when I first updated it. It unlocks it then jump right back to the slide screen. BTW this is a kick *** update.
    04-11-10 04:13 PM
  10. StayFly's Avatar
    DMG did you make it a option to have the background shade either on or off this way i can see the whole wallpaper with shade off the top and bottom.
    Last edited by stayfly; 04-11-10 at 04:54 PM.
    04-11-10 04:19 PM
  11. Atoms22's Avatar
    I'm truley so excited to see this! Downloading and
    testing it out as I type!
    04-11-10 04:20 PM
  12. WickedDirtBag's Avatar
    So far in love with this app downloading update as we speak. would really like to see thumbnails for wallpaper selection. and would love to see wallpaper sizing options like the stock os wallpaper selection. this app is awesome can totally live without the mentioned changes. thats why its a beta right?
    04-11-10 04:48 PM
  13. WickedDirtBag's Avatar
    Hey just noticed the time on storm slider is two minutes faster than my theme clock. how is that possible don't they get that info from same place? no biggie definetly odd
    04-11-10 04:58 PM
  14. MaxdMerc's Avatar
    This is the best build so far!

    Very very happy with it
    04-11-10 05:17 PM
  15. WickedDirtBag's Avatar
    Hey sorry also noticed on 5.5 click sound on unlock worked perfect. On 5.5.1 the click is delayed and the wallpaper transitions out slower. Strange delay issues.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 05:28 PM
  16. remmy00's Avatar
    Hey just noticed the time on storm slider is two minutes faster than my theme clock. how is that possible don't they get that info from same place? no biggie definetly odd
    +1 on this issue. First noticed it was off by 10 min (SS time being faster than BB time) Did a couple reboots (via Quick Launch) and a battery pull, and the time issue is still there, but down to 1 min

    Thanks for being so responsive DMG.. nice app, and can't wait for the Weather options to be added
    04-11-10 05:35 PM
  17. BLACKBERRYGEEKER's Avatar
    Time is correct here for me..no problem here
    04-11-10 06:18 PM
  18. AG212's Avatar
    My time is only off by a minute. But before I did a battery pull to load a theme I noticed it was off significantly, about an hour I think.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 06:27 PM
  19. Ricktye's Avatar
    Still not working properly (with the "new" beta) for me............ The lock button still locks the screen solid instead of just launching SS. As mentioned by one of the other posters, this is possible with OS 5 as proven in PatternLock's latest release...........

    Not trying to be critical, just really like this feature, and DMG had mentioned he'd fixed it in this release.........

    R...


    So far the next beta release has the following

    - Owner Info Option
    - Weather Options
    - Launch on Lock Button Option
    - More notifications
    - Fixed the battery display issue

    I think there are more fixes I just forgot some of them haha. Is there anything I'm missing for this next beta?
    04-11-10 11:18 PM
  20. BLACKBERRYGEEKER's Avatar
    ^^ SAME HERE

    Every once and awhile it does it, then I have to find SS on my phone to manually click the app to activate it. Then it works with the lock button for awhile
    04-12-10 01:14 AM
  21. hudss's Avatar
    Using S2 with OS .607 all permissions set to allow.
    The end button bug is fixed and the show owner info is working correctly. No noticeable battery/memory drain just as prior beta

    Having two issues though
    clock is three minutes fast
    Lock button doesn't work

    Cosmetic as someone mentioned prior the text words disappear when moving slider...no biggie though
    04-12-10 01:16 AM
  22. stretch2k's Avatar
    If you set "minutes after dim" to 0. It will launch everytime you press the lock button

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 02:02 AM
  23. Padgoi's Avatar
    Still not working properly (with the "new" beta) for me............ The lock button still locks the screen solid instead of just launching SS. As mentioned by one of the other posters, this is possible with OS 5 as proven in PatternLock's latest release...........

    Not trying to be critical, just really like this feature, and DMG had mentioned he'd fixed it in this release.........

    R...
    I was also having this problem. It's been a problem for a while with this app, it has to do with the way you have the options set up. I found that if I set the SS to launch during charging, the lock button WILL work. But if you set the SS not to launch during charging, then the lock button will NOT launch the SS. This is an options bug and needs to be addressed as it's been an issue with this app for quite a while.
    04-12-10 02:26 AM
  24. BigDawgOfThemAll's Avatar
    If you set "minutes after dim" to 0. It will launch everytime you press the lock button

    Posted from my CrackBerry at wapforums.crackberry.com

    Does not work for me. Whatever he did on this release screwed up the lock
    04-12-10 03:33 AM
  25. BigDawgOfThemAll's Avatar
    DMG

    Also I can say I made no option changes between this release and the prior beta..

    After I installed this release, SS will no longer lock using the lock button..

    Its something in this release that screwed up the lock..

    Maybe I will try a battery pull and see if hat helps. I only did a quick pull
    04-12-10 03:34 AM
319 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD