1. mightyjohn#AC's Avatar
    i just got a new storm with vz, and it wont register with the network, and subsequently, wont send service books... Anyone know whats up with that?
    03-07-09 09:30 PM
  2. Accidental Post's Avatar
    Is it activated?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-09 09:47 PM
  3. lindros2's Avatar
    How long did you wait?

    Took me ~45 minutes when I first got the phone. VZW support deleted and re-entered it (EIN? ESN?) but not sure that was necessary - waiting was.
    03-07-09 09:48 PM
  4. mightyjohn#AC's Avatar
    they said that it was activated in the store... it has been about 3 hours, and nothing. i have tried to call cust support 2 times and have been on hold for 15 minutes each time.
    03-07-09 09:56 PM
  5. mjbesen310's Avatar
    go to Options...Advanced Options.... Host Routing Table.... hit the blackberry button.. click on Register Now
    03-07-09 10:00 PM
  6. mightyjohn#AC's Avatar
    go to Options...Advanced Options.... Host Routing Table.... hit the blackberry button.. click on Register Now
    I have... several times. still nothing... I did it the first time in the store, when it wouldnt work.....


    ok, as i'm writing this, it finally registers with the network, and my service books came through... it only took three hours.

    FINALLY!
    03-07-09 10:03 PM
  7. mjbesen310's Avatar
    I have... several times. still nothing... I did it the first time in the store, when it wouldnt work.....


    ok, as i'm writing this, it finally registers with the network, and my service books came through... it only took three hours.

    FINALLY!
    thats weird it took that long, normally its right away
    03-07-09 10:04 PM
  8. chuckh0308's Avatar
    I have... several times. still nothing... I did it the first time in the store, when it wouldnt work.....


    ok, as i'm writing this, it finally registers with the network, and my service books came through... it only took three hours.

    FINALLY!
    Something was up earlier with the service. It took several hours for my email to come through too and then it all came at once.
    03-08-09 12:47 AM
LINK TO POST COPIED TO CLIPBOARD