07-24-10 12:51 AM
37 12
tools
  1. max7049's Avatar
    I'm also having this problem. Not all the time, but like someone else said, just randomly for a few messages and then back to the tone that I've set. Very annoying indeed.
    04-25-10 09:01 AM
  2. dperry9608's Avatar
    I know it sounds crazy but it works take all symbols out of the phone number ie. Wrong: (555) 555-5555 correct way: 5555555555
    It does work
    04-25-10 09:17 AM
  3. tenngoat's Avatar
    I know it sounds crazy but it works take all symbols out of the phone number ie. Wrong: (555) 555-5555 correct way: 5555555555
    It does work
    I never had any symbols in ANY of the numbers in my contacts. Still having the same problem.

    As I stated, I have even taken out the offending contact, done a battery pull and then re-added it to the contact list. Still same problem with the same contact.
    04-25-10 09:21 AM
  4. dperry9608's Avatar
    make sure there are no spaces it does work. for some reason the radio doesn't recognize numbers on alerts in any other format.
    04-25-10 09:46 AM
  5. tenngoat's Avatar
    I know it sounds crazy but it works take all symbols out of the phone number ie. Wrong: (555) 555-5555 correct way: 5555555555
    It does work
    make sure there are no spaces it does work. for some reason the radio doesn't recognize numbers on alerts in any other format.

    NO spaces OR characters. Never used them from the beginning. Still no change.
    04-25-10 09:49 AM
  6. tenngoat's Avatar
    OK. So I called Verizon today (4-25-10) and spent about an hour with one of the technicians. Here is what we tried and what I found out.

    First of all, the tech told me that Verizon had NOT been contacted about any 'bugs' in the .607 OS update which pertained to SMS/MMS/email sounds or profiles. Furthermore, they told me that they had not received any other such 'complaints' about this particular issue. So, I suggest if you are having the same troubles, that you CALL Verizon and tell them about it. Unless they start getting some calls about this, they won't kick it upstairs to BlackBerry and our fix will not occur.

    Anyway, it was suggested that I turn 'off' any of the tones through the sound profile and then turn them back on. That DIDN'T work. We tried erasing all the service books and then reinstalling them. That DIDN'T work. Of course, I had to perform a 'battery pull' (even though I have done that numerous times before. DIDN'T work.

    So, the ONLY remedy from Verizon is to perform a security wipe and then reinstall everything. DAMMIT!! And, if the bug is still there after I perform the wipe and reinstall, then Verizon is going to replace the phone altogether. A new phone isn't really the option that I want since I am on phone #2 (the first Storm 2 I had totally crapped out on me about 6 weeks ago). I have just now gotten all my themes and other programs back to where they were when the first phone died and now I have the possibility of having to do that all over again staring me in the face. Getting all the ringtones back is a nightmare!!!!

    Good luck folks. If you find something else out, please post it. I will let you know what happens after I do the security wipe.
    04-25-10 06:26 PM
  7. andonakis's Avatar
    I know it sounds crazy but it works take all symbols out of the phone number ie. Wrong: (555) 555-5555 correct way: 5555555555
    It does work
    WOW man!!! I had this problem forever. This worked for me. Thank you! You the man!!!!!!!!!!!!!!!
    04-25-10 07:59 PM
  8. andonakis's Avatar
    By the way its not a bug in 607 because I'm on 517. So there goes that theory!
    04-25-10 08:04 PM
  9. tenngoat's Avatar
    By the way its not a bug in 607 because I'm on 517. So there goes that theory!
    I GUARANTEE it is a bug. The problem is all over the BlackBerry forums and this board as well. I have personally talked to 5 people whose phones were working fine until the update came out and then WHAM, issues. The issues might not all be SMS/MMS problems, but there is something wrong with the 607 version of OS.

    Just sayin'.
    04-25-10 09:23 PM
  10. mamasaun's Avatar
    I know it sounds crazy but it works take all symbols out of the phone number ie. Wrong: (555) 555-5555 correct way: 5555555555
    It does work
    YES IT DOES! Been having this problem since I loaded .607. This absolutely fixed the problem!

    THANKS!
    05-22-10 08:39 AM
  11. ernie295's Avatar
    well this is silly i guess if you have a bb yu are supposed to be to yuppy to text i hear droid calling
    07-21-10 09:10 PM
  12. tadlock2699's Avatar
    Has anyone tried saving the tone to their phone memory and seeing if it makes a difference?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-24-10 12:51 AM
37 12
LINK TO POST COPIED TO CLIPBOARD