07-24-10 12:51 AM
37 12
tools
  1. Blizzy831's Avatar
    Ok, i recently installed the new OS (.607) for the Storm 2 9550 (Verizon) using DM. Everything seemed to go over well; didn't backup my contacts and lost BBM contacts (i didn't think to back them up, Whoops :x ) Anyway, i had SMS alert tones for specific contacts which i had edited while adding the contacts when i first got the phone, back in October/November. When a said person texted/called, the tone that i assigned worked like a charm. Fast Forward to a few days ago (whenever .607 was officially released), i was re-adding my contacts (thank god i still have my old LG Dare), and putting in the custom tones for the specific people like i had before (the ringtones are saved on my 16gig memory card) and i noticed that when one of them called, the tone works as it should. However, when i get a SMS from them, it plays the default SMS tone (which is also custom). The same thing happens with MMS messages as well. Any ideas as to why the default tone plays instead of the custom one i specified? (I tried taking out the "-" in the phone #, since when i enter them in my contacts, i enter the number like so: (XXX)XXX-XXXX) but when i do that, the SMS shows up in my BBM chats with the BBM alert (was a suggestion i found while Googling the issue). :x
    Last edited by Blizzy831; 04-09-10 at 10:39 PM.
    04-09-10 10:33 PM
  2. Billmanvl's Avatar
    I have the same issue.
    04-10-10 12:09 AM
  3. kevs's Avatar
    Yay that I'm not the only one! Boo for this issue...

    I've made several posts about this and there's been no definitive answer...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 09:45 AM
  4. danin3d's Avatar
    Having the same problem. Talked to tech with VZW and they had me do a security wipe and restore. Still nothing. Even when using the "try it" feature when editing the tone for a contact it would not play until I changed the volume from the default. I thought that had fixed the problem, but no, still the same blanket tone for all incoming SMS and MMS messages. This is a prime reason I use a Blackberry, and I now consider my phone broken by this update. Kinda ticked off about this.
    04-10-10 11:32 AM
  5. 1812dave's Avatar
    I'm on 607 and custom tones work for my SMS contacts.
    04-10-10 12:14 PM
  6. JOSE SANTIAGO's Avatar
    If i'm not mistaken there use to be an option when editing contacts to set independant custom sms, mms, email and phone tones. Now with .607 they only give you an option to edit contact phone and message tones which does not include sms messages only email messages.
    04-10-10 12:24 PM
  7. 1812dave's Avatar
    If i'm not mistaken there use to be an option when editing contacts to set independant custom sms, mms, email and phone tones. Now with .607 they only give you an option to edit contact phone and message tones which does not include sms messages only email messages.
    right. there was Pin, sms, etc. now it's designed to have a custom tone based on just the PERSON. seems simpler and fair to me. call me crazy. (well, don't, because I may send the goons after you. )
    04-10-10 12:26 PM
  8. Billmanvl's Avatar
    I guess this is my first "issue" with .607... Hopefully since so many people are unhappy with .607 Verizon will come out with a official update quicker than this one came out. If they don't, I may drop back to .320 or try .517 or it's hybrid since so many people talked highly of it.
    04-10-10 12:27 PM
  9. 1812dave's Avatar
    I guess this is my first "issue" with .607... Hopefully since so many people are unhappy with .607 Verizon will come out with a official update quicker than this one came out. If they don't, I may drop back to .320 or try .517 or it's hybrid since so many people talked highly of it.
    As long as you pay the $30 data fee, verizon doesn't care what OS version u use.
    04-10-10 12:28 PM
  10. Billmanvl's Avatar
    Heh, actually that's not completely true.

    Verizon wants us on the official OS. But only for tech support issues. If you were to call their tech support about a functionality issue of the phone, and they discover you are running a beta or hybrid they all of a sudden get what I call "hands off". They'll help you if they can, but have they easy out of saying "you are running ver. X, I can only offer support for the official release".

    But beyond that, you are correct... They don't care as long as you pay your bill.
    04-10-10 12:39 PM
  11. 1812dave's Avatar
    Heh, actually that's not completely true.

    Verizon wants us on the official OS. But only for tech support issues. If you were to call their tech support about a functionality issue of the phone, and they discover you are running a beta or hybrid they all of a sudden get what I call "hands off". They'll help you if they can, but have they easy out of saying "you are running ver. X, I can only offer support for the official release".

    But beyond that, you are correct... They don't care as long as you pay your bill.
    what I meant was they don't care if you are on 320 or 607. I never said they condoned (or supported) someone running leaked OS's.
    04-10-10 12:43 PM
  12. kevs's Avatar
    Back to the topic at hand, that really stinks that this feature was taken away! My thought was that any messages that come from the contact would play that custom ringtone as opposed to email only...

    Is there a cod file that would fix this?

    Keep in mind that I only know the term cod because I see it when I load hybrids. I wouldn't know the first thing if a cod would actually fix it...just throwin' it out there! )

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 10:10 PM
  13. Mr. Orange 645's Avatar
    I've noticed some issues with custom tones and alerts. 99.9% of the tome they work perfectly, but every once in a while they revert back to the default BB sounds for an alert or two, then go back to my custom tones. Very strange.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 10:16 PM
  14. kevs's Avatar
    Is everyone experiencing this? I know I've had this issue post .320...

    Does this work for anyone with .607?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 06:19 AM
  15. TDSI's Avatar
    At first my custom tones didn't work. Your right, they took away that screen and now you need to go into the contact for a custom tone. Also, did anyone notice when you go into call log, I used to be able to highlight all and then delete by the red X at the bottom of the screen. That red X doesn't show up anylonger when I highlight. I now have to highlight all and then press the BB Button and delete. Its just an added step.
    04-11-10 08:45 AM
  16. Billmanvl's Avatar
    what I meant was they don't care if you are on 320 or 607. I never said they condoned (or supported) someone running leaked OS's.
    Ummm.... Errrr.... I am not really tryin' to start something here, but... I mentioned the leaked OS, and you didn't correct it, therefore I made the distinction.

    And actually, you are still not completely correct. Now that .607 is out, Verizon wants us on that for the previously mentioned tech support call. If we were to call in about a functionality problem with the phone and the rep finds out we are on .320, the first thing they'd ask us to do is upgrade to .607 and see if the fixes the issue.
    04-11-10 09:52 AM
  17. Blizzy831's Avatar
    Found a new symptom :X Someone texted me (one of the ones with a special ringtone), obviously it still didn't work. However, the ringtone kept going :O (Paradise City By Guns N' Roses; the whole song cause i'm a nerd like that). i pressed the SMS icon to check the message, and the tone just kept ringing rofl i had to battery pull to stop it. Wonder if that has anything to do with something.
    04-11-10 01:54 PM
  18. 1812dave's Avatar
    the first thing they'd ask us to do is upgrade to .607 and see if the fixes the issue.
    LOL! You KNOW that? Let's suppose you call in with a problem that just began with 607. How do you know that Verizon wouldn't simply suggest that you revert back to 320? An example would be those who complain about the lack of choices for custom ring tones, or the BBM group keyboard issue. If I were doing tech support and someone called in to complain ONLY about issues that are particular to 607, I might suggest they switch back to 320 as a "solution" until another official upgrade comes out, presuming they had no gripes about 320.
    04-11-10 02:01 PM
  19. itsdollar's Avatar
    I called tech support back in my 8330 days before crackberry and I asked if I should downgrade and they said always stay on the latest official. In my experience with them they believe you should always be on the most recent official release. I know that's not true but just chiming in

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 02:25 PM
  20. Billmanvl's Avatar
    LOL! You KNOW that? Let's suppose you call in with a problem that just began with 607. How do you know that Verizon wouldn't simply suggest that you revert back to 320?
    Yes, I KNOW that. Because I have experienced it. Why wont they have you revert back to .320? Because .320 is no longer official, it is obsolete.

    As for your example... Why don't you call them and see how it works for you? If my past experiences are any predictor of future results I am willing to bet if you called in about the sms tones not functioning correctly in .607 the rep will have you try all the things mentioned previously in this thread and then say "that's the first time I have heard of this issue", but still wont openly suggest downgrading back to .320.
    04-11-10 07:21 PM
  21. kevs's Avatar
    Bump for hope in finding a fix...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 01:06 AM
  22. DivaBride2003's Avatar
    I thought I was going crazy. After I updated, everything seemed to be working great. Until my husband SMS'd me and his custom tone didn't work. Everyone else works..just not his. I've tried everything and nothing works. I hope they come up with a fix soon!
    04-14-10 04:06 PM
  23. mrfeeny's Avatar
    i am having the same problem. i just upgrade to the 9700 and i cant get my custom sms alerts. does anyone know how to fix this problem?
    04-16-10 02:14 PM
  24. jpg's Avatar
    so far no fix. this is a major bug in the new os. i can look past the other little bugs but this one is a serious fail on verizon's part.
    04-16-10 09:07 PM
  25. tenngoat's Avatar
    Been having the exact same problem. Here it is spelled out specifically:

    Recently, and I believe after the recent OS update, the sounds that my phone uses for SMS/MMS and email have been "playing" identical sounds even when the sounds are reset or reprogrammed. For example, I have the email sound set to "cricket" (x3) and when I receive an email, I hear the "sanguine" (x3) sound effect. Additionally, when I receive a SMS from a few people in my address book, I hear the "sanguine" sound effect, even if I change that effect to something else in the "profiles" OR change them in the customization for "messages" in my address book. The sound which is programmed for the MMS doesn't work at all (the phone plays the SMS sound instead).

    I have tried battery pulls, reloading the OS, deleting email profiles (and then reloading them), resending my service books (reregistering my device) and deleting individual address book contacts and then restoring them all to no avail. As I said, I believe that this issue started when I downloaded the most recent OS update. This is not a HUGE deal but it is irritating since I have sort of been "conditioned" by the older sounds that I used.


    I do not want to perform a "wipe" and start all over if I don't have to. My first Storm 2 crashed about 3 weeks ago and I had to go through the process of reloading all the apps and tweeking all my themes. I have just now gotten everything back to the way it used to be.

    This "bug" seems to occur randomly. I have played around with certain elements and it seems to "fix" the problem temporarily. I am going to call Verizon tomorrow and see what they can do to assist. At least they are going to hear that there is an issue with their latest crappy update and possibly they will set their tech guys in motion to get this problem resolved. I would suggest that all of those who are experiencing the same problem give them a call as well.

    Hope we all get to the bottom of this VERY soon!!!
    04-25-10 06:09 AM
37 12
LINK TO POST COPIED TO CLIPBOARD