1. cdmx1015's Avatar
    So i am on my 2nd storm, and this one seems to be working flawlessly except for one major inconvenience. My mailbox/message icons do NOT display the little red star on them to tell me i have a new message. A new message icon appears on the top of the phone display, but i have to go through each box to figure out where the **** the message is. The strangest part about this is that in landscape mode, the star icons DO appear on the message boxs. It is only in portrait/home screen that these icons do not appear. And yes, i've done like 10 battery pulls. Any suggestions? Is there some crazy option somewhere i should be messing with?
    12-23-08 12:46 AM
  2. Rooster's Avatar
    Dunno what's going on with the red stars but r u actually getting messages and if u r, and rom ur post it seem as of I r, could u not just look in the messages folder to find the message as opposed to all you email boxes separately?

    Sure a solution will be forthcoming in some posts here. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 01:01 AM
  3. germster's Avatar
    Go to Options advanced options accessibility ....... Change home screen grid layout to default

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 01:08 AM
  4. radpanic's Avatar
    I have the same problem. I'm gonna try germster's fix. Did you have you homescreen set to default?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 02:02 AM
  5. Advntrous1's Avatar
    Same issue here. Mine was on default.

    So I set it to 4 x 4, then saved, then put it back and saved.

    Ill see if that helps.
    12-23-08 03:37 AM
  6. mfoster7's Avatar
    OK OK OK .... NOW I GET IT !!!! WOW !!

    This has to be posted for everyone to see!!!! I am on my 5th Storm! A few different probs (screen click) and then got a great one and the mic broke!!! With all of them I have had this problem with the red star icon!!!

    Last night it worked in the store. Later it did not work. 3 phones in a row for sure!!! So I started thinking it MUST be a setting I am doing.

    I am soooooo happy I found this! I read something like this last night, but did not grasp it! I guess I had to sleep on it.

    THIS IS THE ISSUE!!!!! It fixed mine right away, and explains why it continued on so many phones as I always changed that layout to 4x4 !!

    THANK YOU THANK YOU THANK YOU.

    RIM should really thank you and make this clear to everyone! Another poster is on his 5th for this reason!!!!

    Man, I cant believe this site! You guys are awesome.
    01-09-09 09:18 AM
  7. blue rocket's Avatar
    RIM needs to really fix this bug is what they need to do.
    01-09-09 10:38 AM
  8. runner66's Avatar
    hey mfoster7 its all fixed you dont have any problems now
    01-09-09 10:55 AM
  9. DreamSTi's Avatar
    It's just an OS bug. Geez
    01-09-09 11:31 AM
LINK TO POST COPIED TO CLIPBOARD