1. DreamSTi's Avatar
    So I just got a replacement device and I successfully loaded all the apps and contact's over to the new device, but it says I have 63 new messages! Things I have done to try to fix this:

    Changed the grid layout to default.
    Deleted all emails I have in both email accounts I have hooked up to my phone.
    All folders are showing, not hidden. No new messages in either folder.
    Check my call log logging, its set at "none".

    Am I missing something?
    08-09-09 11:43 PM
  2. howarmat's Avatar
    battery pull....
    08-09-09 11:48 PM
  3. DreamSTi's Avatar
    battery pull....
    Well as soon as I posted the thread the phone gave a app error and shut down and is re-booting now. I'm starting to think this replacement is worse than my original phone.
    08-09-09 11:50 PM
  4. corpnetsolutions's Avatar
    I have the new mail notification always being displayed even if I don't have new mail. You know the asterisk over the icon. That never goes away. I've learned to live with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-09 11:52 PM
  5. howarmat's Avatar
    I have the new mail notification always being displayed even if I don't have new mail. You know the asterisk over the icon. That never goes away. I've learned to live with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    go to options>adanced options>accessabilty>grid layout

    make sure that is set to default
    08-09-09 11:58 PM
  6. corpnetsolutions's Avatar
    It is on default. Thanks anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 12:02 AM
  7. DreamSTi's Avatar
    Well, I got all the mail icons to go away but now I cant send emails. It just lists a red x next to any email I try to send.
    08-10-09 12:03 AM
  8. paulwright1's Avatar
    Well, I got all the mail icons to go away but now I cant send emails. It just lists a red x next to any email I try to send.
    resend service books
    08-10-09 12:07 AM
  9. DreamSTi's Avatar
    Yeah I tried that and no luck. I had to login to my email settings and as soon as I did that it asked me if I wanted to switch my account to the new phone and pin number. As soon as I did that both emails sent and I received a few emails. SEEMS to be working good now!
    08-10-09 12:08 AM
  10. corpnetsolutions's Avatar
    It could be a theme problem. I changed my theme and it seems to work now. Go figure.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 12:20 AM
  11. TheSultan's Avatar
    Also make sure you don't have any "saved messages". That's a common solution to this problem.
    08-10-09 12:21 AM
  12. corpnetsolutions's Avatar
    Never thought about that. I can see how that might do it if that particular mail hasn't been opened but usually you save it after you read it. But good one thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 12:26 AM
  13. TheSultan's Avatar
    Yes, usually you do do have to read it, but it's an easy one to check and rule out. And, when it's 1 or 2 messages, I've found many times that's what causes it. I admit, it's probably not the issue if it's over 60 messages.
    08-10-09 12:31 AM
  14. corpnetsolutions's Avatar
    Yep but most people would have never thought about that one. Good catch.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 12:39 AM
  15. fastcivic416's Avatar
    looks like u gotta wipe ur handheld and then restore a backup prior to the ghost message issue.

    thats the only i could get rid of mine
    08-10-09 01:46 AM
  16. arwalls34's Avatar
    I have the same problem with the mail icon at the top of the screen that wont go away. I have deleted all my emails, reboted my phone, called tmobile and they talked me through wipe out my whole phone and then put it all back on. I'm out of solutions. Can anyone help? BB 9700
    05-28-10 09:27 PM
  17. acura813's Avatar
    I had the same problem thank god we have a verizon tech support in my town at verizon it was a missed call on my visual voice mail he set it up and retrieved it then I cancelled it also it could be in one of your folders you have to press the bb button and press the hide button and it will unhide some folders you may have

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-10 01:42 AM
LINK TO POST COPIED TO CLIPBOARD