1. Montypython696's Avatar
    I piicked up the Storm today 9550, I've pretty much gotten the hang of it, but the one thing I cannot stand is how when texting/typing/emailing it tries to predict what word I'm using. How do I disable it so I can keep my sanity?
    Thanks
    05-22-10 07:00 PM
  2. memphisboy's Avatar
    Go to:

    1. options

    2. language and text input

    3. click on "show text input options"

    4. uncheck "predictive"
    05-22-10 07:20 PM
  3. 7thsunday's Avatar
    Go to Options > Language and text input > turn off word completion and choose auto correction instead. After that click Show Text Input Options and unchecked auto correction

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-10 07:21 PM
  4. Montypython696's Avatar
    Ha it worked! Fantastic! You guys rock.
    05-22-10 07:24 PM
  5. codythibeauuu's Avatar
    Ha it worked! Fantastic! You guys rock.
    That's CrackBerry, my man!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 12:40 AM
LINK TO POST COPIED TO CLIPBOARD