1. 3000gt mr's Avatar
    OK ive searched this forum like a murder scene and a couple other BB forums and still no luck finding my problem. Recently with all these hybrids coming out 2-3 times a week ive been updating my phone pretty regularly and then stopped for a while when i was finally happy with one. it used the .419 radio. When i was updating my phone more and more it was getting harder and harder for my phone to connect and except a OS. I tried installing the new .6xx radio with OOAK's hybrid. These are my steps. Ive tried atleast 25 times and still cant get it.

    1. DM back uo
    2. BSAK app back up
    3. BSAK wipe
    4. SAOS (no luck i did it like i always do. Pull the batt when it comes up to the second page with my pin. when it says UNKOWN... i click next and then it reads my phone like usual then the "Blackberry device manager does not have balckberry device software for that device....")

    I then had to load .328 through DM to get something on my phone. i even tried DL .328 into my loader files to see if it made a difference. Other ways ive tried:

    1. Loader.exe. (same message)
    2.BSAK factory reset
    3. BSAK Load OS (same message)

    Before it use to do the same thing but after a few tries it would go through. I have .328,.419, .685 in my loader files. I am about moderately smart with computers and this is what i found. when i get to the second app loader wizard page and it has my pin and i pull my batt and then put it back it and click next when my pin comes up UNKOWN the red LED goes out. preveously i use to have to unplug it and plug my usb in really quick so that the reboot will start and my device can be read. Now it doesnt do that.Its almost like my phone cant be read. Any suggestions or thoughts. Now im stuck on .328. thank you guys for your time and help.

    -Chris.
    07-02-10 03:33 PM
  2. raluaces's Avatar
    did you delete vendor.xml from
    program files\common files\Research in Motion\Apploader ?
    07-02-10 04:02 PM
  3. 3000gt mr's Avatar
    I have verizon and just double checked to make sure in my loader file. Not there.. thank you though
    07-02-10 04:09 PM
  4. Thanontos's Avatar
    Loading the OS through BBSAK wouldn't matter as it takes care of the vendor.xml file.

    I have a few questions though for you.... Does the phone charge properly through the wall and through USB? If not, it may be an issue with the port itself. I had charging issues and occasionally it wouldn't connect to the computer either unless I plugged it in a few times.....

    Also, have you tried plugging the phone in with another computer or usb port and got the same results?
    07-02-10 05:03 PM
  5. 3000gt mr's Avatar
    usb is working fine. i can back up my files and apps no problem. Thank you though tried again tonight with same results
    07-05-10 11:28 PM
LINK TO POST COPIED TO CLIPBOARD