1. racegirl72's Avatar
    I have been reading here and searching around the web for 2 weeks!!!
    I bought a used BB Storm 1, and my system is vista. I tried installing the drivers, and BB desktop manager...have installed and reinstalled both too many times to count. Here's the problem: When i plug in the usb, I don't hear the connection sound and the phone is totally NOT recognized, not as an extra device under my computer, nor does it show connected in BB manager. Now, I have also tried it on my son's computer (win xp) to no avail. Although, when plugged in via usb, it DOES charge on both computers. The Verizon store said this cable is for charging but it is ALSO a data cable. I've done battery pulls, reboots, and many installs and uninstalls.....I have read on here about the mass storage settings on the phone too, and they are set right according to what i've read....could it be the phone is just messed up where data transfer is concerned?
    This is my first post....I want to say thank you to any replies in advance...
    05-29-10 10:44 PM
  2. Laura Knotek's Avatar
    Have you tried installing Desktop Manager as an Administrator? That was what I did when I was running Vista.
    05-29-10 10:46 PM
  3. racegirl72's Avatar
    yes, I tried that several times...I had read that in another thread too...
    I also had to add a registry key to even get the DM to open....When I try to do anything with DM, of course it asks me to connect BB device even though it's connected. I have been all over these boards, an the internet and tried many things, but my BB is not recognized in the computer at all. I've downloaded the drivers separately too....maybe it's something simple??? I'm just hoping there's some kind of fix, because if not, then something is wrong with the phone itself. I know it's not my usb ports, they recognize my mp3 and other things just fine...
    BB Storm 1 9530
    platform 4.2
    05-30-10 09:05 AM
  4. yodatom10's Avatar
    u can try wiping the device and starting from scratch. but if you do that you will lose everything and i mean everything but it might work to get your computer to recognize your BB
    05-30-10 09:17 AM
  5. racegirl72's Avatar
    I'm afraid if I do that and a computer will still not recognize my BB, then I won't be able to get anything back on there, including the OS. Thanks.
    Last edited by racegirl72; 05-30-10 at 09:35 AM.
    05-30-10 09:25 AM
  6. Laura Knotek's Avatar
    I'm afraid if I do that and a computer will still not recognize my BB, then I won't be able to get anything back on there, including the OS. Thanks.
    No. Don't wipe the device. That will not solve the USB connection issues. Before you try to install an OS, you have to be able to get the PC to recognize the device.

    Have you taken the USB cable to the Verizon store? If you bought your Storm used, it is possible that you did not get a data cable. You might have just gotten a charging cable that is not an OEM data/charging cable. Or the cable might be defective.
    05-30-10 09:59 AM
  7. racegirl72's Avatar
    I bought the cable at the Verizon store, it had a wall charger, car charger, and usb charger...I thought maybe the usb was only meant to be a charging cable and not a data cable, so I went back to the store to just buy a data cable, that's when they told me that the one I bought should work as a data cable too. Like I said, it does charge via usb, but computer does not recognize the phone at all...I have a memory card in the phone too, still nothing. Should I maybe try buying just a data cable? Maybe the store was wrong?
    05-30-10 10:13 AM
  8. Laura Knotek's Avatar
    I bought the cable at the Verizon store, it had a wall charger, car charger, and usb charger...I thought maybe the usb was only meant to be a charging cable and not a data cable, so I went back to the store to just buy a data cable, that's when they told me that the one I bought should work as a data cable too. Like I said, it does charge via usb, but computer does not recognize the phone at all...I have a memory card in the phone too, still nothing. Should I maybe try buying just a data cable? Maybe the store was wrong?
    The OEM cable is for charging and data transfer. They don't have a separate cable for charging and data transfer. I would take the cable back and get another one from the Verizon store. It sounds like they sold you a defective one.
    05-30-10 10:15 AM
  9. racegirl72's Avatar
    Also, where would the driver's be located? I've done a search on just rim and nothing comes up...
    05-30-10 10:18 AM
  10. Laura Knotek's Avatar
    Also, where would the driver's be located? I've done a search on just rim and nothing comes up...
    Go here, and scroll to BlackBerry USB and Modem Drivers.
    05-30-10 10:25 AM
  11. racegirl72's Avatar
    I have downloaded these before, I still have the dl on my desktop, but when I try to run it, it says it cannot install because a newer version is already installed....I guess cause I have bb desktop manager version 5.0 installed. I'm sure I've done this before, but i will uninstall the bb desktop manager, and try the usb and modem drivers again....we'll see what happens...thanks

    oh and...does anyone know the name of the drivers? Maybe I could get them online and place them where they should be?
    05-30-10 10:52 AM
  12. Laura Knotek's Avatar
    I have downloaded these before, I still have the dl on my desktop, but when I try to run it, it says it cannot install because a newer version is already installed....I guess cause I have bb desktop manager version 5.0 installed. I'm sure I've done this before, but i will uninstall the bb desktop manager, and try the usb and modem drivers again....we'll see what happens...thanks

    oh and...does anyone know the name of the drivers? Maybe I could get them online and place them where they should be?
    The path is C:>Program Files (x86)>Common Files>Research in Motion>USB Drivers.

    You will also have another file for Modem Drivers. Path is C:>Program Files (x86)>Common Files>Research in Motion>Modem Drivers.

    I'm running Windows 7, but the path is the same for Vista.
    05-30-10 10:58 AM
  13. racegirl72's Avatar
    Thank you, I do see the driver's there ...but computer still does not recognize bb plugged in, altho it does charge my BB, it does not show up in the device manager either...I am currently reinstalling DM......
    05-30-10 12:05 PM
  14. racegirl72's Avatar
    well, now that I looked at my device manager again with my BB plugged in the usb, it still does not show bb under the usb section, BUT under the Ports section it shows RIM virtual serial port v2 (COM14) and another that says the same but (COM 15).....no idea what this means or if it even has anything to do with my BB
    05-30-10 12:22 PM
LINK TO POST COPIED TO CLIPBOARD