1. sk8trix's Avatar
    I have just a question about my storm on ATT.
    I just switched from VZW to ATT thanks to verizons ridiculous prices.The rep at the store unlocked my storm.The only thing he told me is that if I had problems with my browser or such things to go on Crackberry and find out how to correct it.Ive been using crackberry a long time but since this is the first time I unlock a phone,I'm not sure what to do.I have the .591 Os on it how should i go about this??? can anyone help a newb to
    07-13-10 07:37 PM
  2. M3Gooner's Avatar
    Refer to the sticky at the top of this forum.
    07-13-10 09:40 PM
  3. sk8trix's Avatar
    Ok im getting my storm back today and we will see if its will work with ATT.If not i willt ry to do the steps described on the sticky at the top of the forum.If I rn into problems ill check back in wish me luck cause verizon is prolly mad at me for leaving them lol.
    07-14-10 03:30 PM
  4. sk8trix's Avatar
    Posting back.....i got the storm unlocked and sett everything up. Everything is working great except my email.i did not do the steps with crack util or the app loader just the advanced settings and ##000000 and everything was great with the new Sim.can anyone help me figure out why only my email isnt working.???? Please!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 08:19 PM
  5. ridesno159's Avatar
    Posting back.....i got the storm unlocked and sett everything up. Everything is working great except my email.i did not do the steps with crack util or the app loader just the advanced settings and ##000000 and everything was great with the new Sim.can anyone help me figure out why only my email isnt working.???? Please!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    You answered your own question.
    07-14-10 09:02 PM
  6. sk8trix's Avatar
    Ha i know u know im just trying to find a way around the email n mms issue without doing the hard work.im going to go home and do this then since i guess theres no other way.post back later.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 10:20 PM
  7. sk8trix's Avatar
    Is the service book part of it for email or mms? Can someone explain it to me a little? All I've really done before was loading Os and hybrids as well as removing stuff using shrink a Os or JL_Cmdr.So im not as advanced as other users.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 10:23 PM
  8. ridesno159's Avatar
    If there was an easier way to do it then it would have been posted in that thread instead. That is the easiest way to do it. It's not really that difficult to do anyways.

    The great thing about it is that you get to do it every time you install a new OS. So get the right OS you want on it before you load the service books onto the device.
    07-14-10 10:26 PM
  9. ridesno159's Avatar
    Is the service book part of it for email or mms?
    Yes, both require service books to function.

    If you've loaded OS' before then this will be very easy for you. Just follow the instructions.
    07-14-10 10:27 PM
  10. sk8trix's Avatar
    I got .591 again i was on a bunch of lyricidals hybrids before but im gonna stick .591.Anyways the strm isnt gonna get any legit leaks probably so im not going to worry im doing the servicebooks in a few minutes and see what its all about.Again thanks for the help and also thanks for not posting ******** comments on the thread.BBL

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-10 11:46 PM
  11. sk8trix's Avatar
    Does anyone know how i can fix the Google maps issue where google maps cant locate you?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 02:09 AM
  12. ridesno159's Avatar
    Do you have your GPS turned on? Options> Advance Options> GPS> GPS Services, Location On.

    Do you have a good signal? Are you around lots of buildings? Are you moving, like in a car or something?
    07-15-10 02:16 AM
  13. sk8trix's Avatar
    Signal is amazing better than my vzw experience.the location on feature was on 911 now its location on.do i get charged for it?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-10 02:22 AM
  14. sk8trix's Avatar
    Did the location on thing you suggested.No go with google maps I dont know why.Does anyone know of a fix for this.My service books and all are runing fine and so is he gps but google maps doesnt work.If anyone can help it'd be great thanks people.
    07-15-10 09:21 AM
LINK TO POST COPIED TO CLIPBOARD