1. anon(636465)'s Avatar
    Well, I recently upgraded to .148 and have since noticed a decrease in my network preformance, such as dropping calls and failing to send sms, etc etc.

    Could this be because of the upgrade or is it just a fluke coicidence that my network is having issues at the moment? It still works fine in most areas, but I've noticed that when I'm at a certain spot in the hospital I work at, it will have terrible coverage, whereas prior to upgrading it was fine in that same area.

    Anyway, so far I like .148 I upgraded from .132 to .148 and notice a bit better battery and memory management. I don't find myself doing as many batt pulls.
    05-23-09 09:39 PM
  2. amavit's Avatar
    have you tried dialing *228 selecting option 2 to update your towers?
    05-23-09 09:45 PM
  3. gnh5002's Avatar
    definitely recommend a *228 to make sure you ahve the most up to date, only real thing i can think of off the top of my head right now
    05-23-09 11:32 PM
  4. x1208x's Avatar
    Some people are having better luck than others are with .148 radio i have not seen much difference. If you think its a problem with .148 I recommend downloading Swap A Radio and putting in either .90 or .109 both extremely reliable radios.
    05-24-09 01:48 AM
  5. gozirra's Avatar
    I guess I'm one of the lucky ones, 148's radio is working great here. I had one lockup after installation when opening App World, did a battery pull, and its been rockin ever since.
    05-24-09 03:16 AM
  6. tonytk's Avatar
    I haven't had any problems with mine.
    05-24-09 03:47 AM
LINK TO POST COPIED TO CLIPBOARD