1. Rxu's Avatar
    This is specially bothersome when adding a new contact or entering username and password on sites.

    Any help?

    I'm on .230 but that shouldn't make a difference
    10-12-09 11:27 PM
  2. Iam_BEAST_2009's Avatar
    Ok go to option then too language and input make sure ur in landscape mode nd change word completion too auto correction.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 11:38 PM
  3. Rxu's Avatar
    Thank you Sir, worked like a charm.
    10-13-09 12:14 AM
  4. Choppercamp's Avatar
    Thanks That predictive text is annoying
    10-13-09 10:49 AM
  5. figgskzoo's Avatar
    What's even more annoying is that you have to be in landscape mode to even access the effing menu item to disable this 'feature'.
    04-15-10 07:25 PM
LINK TO POST COPIED TO CLIPBOARD