1. BBMaster's Avatar
    When I try to install .103, this error keeps popping up.

    Error 1316.A network occurred while attempting to read from the file
    C:\Users\Mark\Appdata\Local\Temp\{4A167D41-8C74-4DDA-9531-268591B8088}\Blackerry 9530 4.7.3.101-TestPackage.msi.

    I cant locate that folder anywhere on my computer.


    WTF am I suppose to do now?
    02-14-09 10:11 AM
  2. karalinagirl's Avatar
    you may not be able to see that folder because you have your hidden files, well, hidden.
    You can set them to be viewable under folder properties.

    BUT, my advice to you is to make sure that you uninstall ALL previous OS's before you upgrade.
    This means uninstall them from your computer using the control panel. Since it looks like your problem is with .101, uninstalling should fix your problem...
    ::fingers crossed::
    02-14-09 12:55 PM
  3. neolantis's Avatar
    yeah, i agree...uninstall all but 103, then Close Desktop Manager
    Goto
    C:\Program Files\Common Files\Research in Motion\AppLoader…..delete the vendor.xml file

    Dbl Click the Loader application


    It's the easiest way...
    Last edited by neolantis; 02-14-09 at 01:27 PM.
    02-14-09 01:23 PM
  4. Accidental Post's Avatar
    You are getting that message when installing the os on the pc correct. If so make sure you have admon rights on the pc then you may have to download the file again it maybe corrupted

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 01:30 PM
LINK TO POST COPIED TO CLIPBOARD