1. Riley74's Avatar
    Assigned tones for my sms text alerts and nothing has happened. Same old beep...how do I get it to work?
    Help please..
    12-28-08 11:48 AM
  2. howie's Avatar
    you edited Profiles and they are not saving?
    12-28-08 11:51 AM
  3. JRSCCivic98's Avatar
    It's under profiles. Go to Assign and expand messaging and then SMS. Change it there. Also be aware that each contact you have now can have custom SMS tones, so if it has one set, it'll override the default one set in profiles.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 11:52 AM
  4. Riley74's Avatar
    thats correct..
    12-28-08 11:52 AM
  5. Riley74's Avatar
    Hey JRSCCivic98,
    I've done that but when I receive a text it still only beeps????
    12-28-08 11:53 AM
  6. donpnor's Avatar
    Tried a battery pull after saving settings?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 11:55 AM
  7. Riley74's Avatar
    Thanks "donpnor"
    Did it and still nothing...ok...I've opened "SMS and MMS" tab...pulled the menu up...went to "Message alerts"...opened "Messages" and proceeded to open the "sms text' and changed the tone and saved...but still get same dumb bell tone...
    Is it a tone that the SMS does not support/???
    12-28-08 12:05 PM
  8. howie's Avatar
    that could be. What file format and settings is the sound file? Try another sound to see if it saves that.
    12-28-08 12:17 PM
  9. Riley74's Avatar
    Nope....used a bunch of different preloaded tones and still the same outcome....
    12-28-08 12:24 PM
  10. Riley74's Avatar
    Bump please...right know on terminal hold with verizon..lol
    12-28-08 01:17 PM
  11. BigDanny's Avatar
    I just had this happen to me, for every person you set a custom ringtone for, you have to put whatever ringtone you want for messages, it kinda sucks but it worked for me, is there anyway you can change it for just the group?
    12-28-08 02:08 PM
  12. Pittenger5's Avatar
    This happened to me as well. I tried to set a custom mp3 as my SMS/BBM ringtone, and for about a week nothing happened, played either the default tone or nothing at all. Then randomly the custom mp3 tone started working. Well after hearing it 20 times a day (darn you BBM) I was sick of it and tried to go back to a beep. Well in the options it has the beep, but it still ALWAYS plays the mp3 I used to have saved. I dont get it, tried a battery pull, tried switching tones, nothing seems to fix it.
    12-28-08 02:18 PM
LINK TO POST COPIED TO CLIPBOARD