1. owensch1's Avatar
    How do I type a lowercase letter without it automatically capitalizing it??
    01-28-09 06:24 PM
  2. zazzified's Avatar
    Are you holding the key down after it appears?
    01-28-09 06:26 PM
  3. owensch1's Avatar
    no, for instance when i go to type and email address it automatically puts the first letter in capitals. kinda annoying. is there a way to disable auto capitalizing??
    01-28-09 07:12 PM
  4. bb.storm.808's Avatar
    I'd like to know, too. What I normally do is type the first letter, delete it, and continue typing. It works.
    01-28-09 07:56 PM
  5. owensch1's Avatar
    i know what is how i've gotten around it but you shouldn't HAVE to do that
    01-28-09 08:47 PM
  6. AllenBeasley's Avatar
    Why dont you like capitalizing the first letter of a sentence?

    Does it make any difference if its capitalized or not?

    P.S. I'm not being a **** this time... I'm actually curious.
    01-28-09 08:52 PM
  7. owensch1's Avatar
    well i gave an instance where it bothers me if you would have read and understood. typing an email address for instance, or when logging into a website where my username is case sensitive.

    Do you know understand? I'm knocking on the door are you gonna let me in?
    01-28-09 09:58 PM
  8. frankiw's Avatar
    Having the same prob...but sad to say no way around it...
    I lost hope long time ago...^^

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-09 10:34 PM
  9. Dotalot's Avatar
    Having the same prob...but sad to say no way around it...
    I lost hope long time ago...^^

    Posted from my CrackBerry at wapforums.crackberry.com

    awww!! lol... well the way that i do it in TXT messages... i just delete it and retype is and it stays lowercase... other than that there isn't a setting that changes it...
    01-28-09 11:06 PM
  10. AllenBeasley's Avatar
    If it didn't auto caps, its seems to me it work suck more having to caps the beginning of every sentence.
    But I do agree it shouldn't auto caps emails and login fields.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-09 03:59 PM
  11. jradaj's Avatar
    I think you can edit the specific entries in Auto Text to select whether or not they will auto capitalize, so I'd bet you can probably select certain words, such as logins/PWs to stop auto capitalizing.
    01-29-09 04:02 PM
  12. agough05's Avatar
    This doesn't really seem like a problem to me. Just saying, capitals don't matter in e-mail addresses and can you imagine I it didn't capitalize? My LG vx9100 did that and it was really stinking annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-09 11:46 AM
  13. sgibson's Avatar
    All you people that say it isn't a problem, well, obviously for some people it is a problem. Whether or not you think it is a problem isn't the issue. The issue is that it should be a user-selectable preference setting. If you know for a fact that there isn't a way to change the behavior, then just say so... but don't tell someone else that it isn't a problem.

    In my case I send commands to remote systems via the Jabber client on my blackberry. The commands are case-sensitive and are all lower case. So having to type three keys to get the first character of a command every single time is a pain.
    02-21-09 02:28 PM
  14. leemoreau's Avatar
    Just type the letter, backspace and then type it again it realizes you didn't want it to be capped.
    02-21-09 04:00 PM
LINK TO POST COPIED TO CLIPBOARD