1. Bettermost's Avatar
    What menue do I have to access to turn it off. Is it through the options menue? How do I shut down sure type also?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 01:21 PM
  2. bad_boy321's Avatar
    Options-->Language/Text Input-->Input Style
    04-19-10 01:33 PM
  3. Mr. Orange 645's Avatar
    You can't turn it off in portrait mode. It is required for SureType work.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 02:54 PM
  4. howarmat's Avatar
    you are as bad as dave!


    http://forums.crackberry.com/f145/st...-607-a-455620/

    http://forums.crackberry.com/f145/pr...-607-a-451626/

    and i have posted how to shut it off for both landscape and portrait 100 times. I wont do it again
    04-19-10 03:50 PM
  5. Nedooo's Avatar
    I've noticed the problem with turning it off. So sometimes it turns itself on, and you need to turn on the "input style" to "auto correction", and uncheck the "auto correction" box in "show text input options". But you'll se that sometimes you need to repet this two times
    04-19-10 04:26 PM
  6. Kamika007z's Avatar
    It never turns off. Its a bug, however, its been fixed in the .623 hybrid on .607's radio.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 05:35 PM
  7. juelz203's Avatar
    It never turns off. Its a bug, however, its been fixed in the .623 hybrid on .607's radio.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank goodness someome tackled this problem....it has REALLY hindered my .451 experience...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 08:13 PM
  8. Bettermost's Avatar
    Mine turns itself back on after a bsttery pull then when I try to turn it off the box to un check is totally missing so I can't turn it off at all.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:33 PM
  9. Bettermost's Avatar
    Mine turns itself back on after a battery pull then when I try to turn it off the box to un check is totally missing so I can't turn it off at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:35 PM
LINK TO POST COPIED TO CLIPBOARD