1. TaZ52083's Avatar
    Here is my question everytime i connect my storm to the blackberry software it changes my time. I have on my pc the correct time zone with the correct time to. Then i have to got to my storm setting for the time and its on eastern time but an hour behind trying to figure out why but no solutions can anyone help me.
    02-27-09 08:27 PM
  2. ArmaK's Avatar
    Disable the update of the date and time from DM. You can do this by clicking Synchronize and then removing the check next to Update device date and time.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 09:10 PM
  3. TaZ52083's Avatar
    Thanks did exactly what you stated and fix my problem.
    02-27-09 09:20 PM
LINK TO POST COPIED TO CLIPBOARD