1. desipalen's Avatar
    I'm using .141 and can't get a data connection in Ireland when a friend of mine, using .75, has a data connection. Any chance this isn't a coincidence? I really don't want to have to downgrade.

    **EDIT**

    Just tried upgrading to .148. Still have the problem.
    Last edited by desipalen; 05-22-09 at 05:31 AM. Reason: update
    05-22-09 04:27 AM
  2. Craterz's Avatar
    I'm running .141 and have no issue with data connection in Taiwan. Although, I did have to manually select a 3G network, otherwise it would choose some 2g network on which there was no data. During a brief stop in Japan I did not have to manually select the network, it connected fine. Also, I installed .141 prior to leaving VZW's home network, ie, while I was still state side. Don't know if that would have anything to do with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 06:35 AM
  3. desipalen's Avatar
    Thank you for your quick response.

    Tried switching to every network available in 2G and 3G. None work for data. I can't understand why it would be anything other than the OS. Verizon said they'd get back to me in 24-48 hrs.

    I wouldn't care as much except that I'm in rural Ireland and have to walk fifteen minutes to get to the nearest wireless for my laptop.

    **EDIT**

    Tried downgrading. Didn't work. Any ideas at all?
    I've tried resetting, registering through HRT, switching networks, nothing's working.
    Last edited by desipalen; 05-23-09 at 07:48 AM. Reason: update
    05-22-09 11:26 AM
LINK TO POST COPIED TO CLIPBOARD