1. jordanbyrnesbbstorm's Avatar
    For the most part .148 is not that bad. I have a few problems though, which I didnt have with .75.
    To unlock my phone i have to hit the back button multiple times, or the screen and end button. That I can deal with.

    I turned on my phone and in a little box where the enter password box should be was a message that read this:


    Content protection is not enabled
    Apps are still using Content Protection Key
    Did not find any plaintext objects

    Now I went to see if I had Content protection on and I do. I get this everytime I shut off my phone.

    Also I get a box that says something about automaticly switching CDMA and GSM and asks if I want to do this. So I hit no, because i have it set already to 1XEV.

    Yes I did a battery pull after I used the OTA and Ive done everything but call the Reps, but you Crackberrians are smarter than half the people that work there. So please someone out there tell me what the heck is going on with my perfect Blackberry Storm. (oxymoron)

    Also has anyone noticed on the keyboard that the letter T and the letter O are not lined up with the rest of the row.

    Thank you,
    Jordan Byrnes
    06-02-09 05:34 PM
  2. djm1947's Avatar
    I don't know about the content protection issue, but for the CMDA GSM issue when rebooting try this. Next time say yes, then go into Options>Mobile Network and reset it to 1XEV. If your signal does not come back correctly, do another reboot and it should stop asking the question each time.
    06-02-09 06:40 PM
  3. jordanbyrnesbbstorm's Avatar
    Thanks it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 09:41 PM
LINK TO POST COPIED TO CLIPBOARD