1. a32kiwi's Avatar
    Whenever I'm typing a text to anyone or an email, there is a EN in the upper right corner of the screen? How do I get that off of there? Second, after updating the wireless update I can't figure out how to get the vibration to stop whenever a phone call comes in. I've gone through the phone many times and turned off the vibration but it still doesn't seem to work. Any suggustions would be great. Thanks.
    04-25-10 03:02 AM
  2. afropoika's Avatar
    1. Options > Language and Text Input > Language ID: [ Hide ]
    2. Options > Sounds and Ring Tones > Vibration: [ Off ]
    04-25-10 04:40 AM
  3. Bettermost's Avatar
    I'm having a similar issue with predictive text. I have it all turned off but it still comes on once in awhile. For no reason at all. This handset is VERY buggy.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 08:56 AM
LINK TO POST COPIED TO CLIPBOARD