1. Learo2000GT's Avatar
    Okay I have had the storm since launch day. Two things I can not figure out.

    IFirst problem: I install VZaccess manager to teather via bluetooth. IT is installs and pairs but it keeps saying it can not locate the driver? I am teathering with a vista machine.... Anyhelp would be great. I have the extra teathering fee on my service.

    Seond thing: For the life of me I can not figure out how to sort the call log. How to sort by missed calls, dialed calls and so on. Its driving me nuts.

    Thanks in advance Doug
    12-21-08 02:00 PM
  2. Learo2000GT's Avatar
    To the top.. still have not figured out why the bluetooth teathering will not work and how to sort calls by how they were made.. any ideas? I spent an hour on the phone with a verizon tech on the bluetooth teathering for modem us and gave up.

    Thanks

    Doug
    02-10-09 09:37 PM
  3. kokuryuha's Avatar
    odd my bluetooth tethering works. what kind of computer is it?

    also as to the call logging you can only sort by most recent, most used, or name. to change it open your phone app, hit bb menu button, options, general options, then change the Phone List View option about 3/4 way down
    02-10-09 09:40 PM
  4. kokuryuha's Avatar
    oohhh quick thought, is the blackberry paired to the computer, VZ access manager set up to use it, but the computer can't establish a BT connection to the phone? if it is check your bluetooth trust settings for your computer. Open up your bluetooth options, highlight your computer in your paired devices list, hit the bb menu button, go to device properties, and set Trusted to Yes
    02-10-09 09:57 PM
  5. Learo2000GT's Avatar
    Thanks for the quick response.. yeh the computer finds the storm and is trusted. However can not get it to work as a modem. COmputer is dell xms 1530. I am in the process of uninstalling the dell bluetooth drivers and use the windows drivers. I think that might be the problem... thanks doug
    02-10-09 10:25 PM
  6. kokuryuha's Avatar
    Yea I had a feeling u had a dell. If that doesn't work I will post again when I get back to a computer

    Posted from my CrackBerry at wapforums.crackberry.com
    02-10-09 10:41 PM
  7. Learo2000GT's Avatar
    No luck.... Pisses me off I hate using the usb cable to tether..... I am trying to delete eh bluetooth driver from dell but it hangs.. not sure of the best way to go... thanks in advance Doug
    02-10-09 10:55 PM
  8. lv1's Avatar
    No luck.... Pisses me off I hate using the usb cable to tether..... I am trying to delete eh bluetooth driver from dell but it hangs.. not sure of the best way to go... thanks in advance Doug
    You need to delete the Dell BT and use the Windows version. Then you need to pair it using the BT interface. Make sure that firewalls are disabled and both computer and phone are discoverable.
    02-10-09 11:21 PM
  9. kokuryuha's Avatar
    I just checked mine and it's working fine. I have the default dell drivers still on there and everything. Could you run a step by step as to what you're doing? Have you tried manually setting up a dial up connection? Also you do realize that BT tethering is alot slower than USB cable right? BT tether is limited to 400 kb/sec, usb cable is 700-1400 kb/sec, up to 2MB burst
    02-10-09 11:57 PM
  10. Learo2000GT's Avatar
    Well I have tried it all to be honest with ya... I uninstall the Dell drivers but when it reboots it automatically reinstalls them. Should I go in and delete the drivers all together from the C drivce. Yeh I know it is slower but I am on the move a lot with work and it is a pain in the grapes to hook up the usb cable.. thanks in advance for the help

    Doug
    02-11-09 12:02 AM
  11. kokuryuha's Avatar
    Check your Device Manager on your PC, under modem, do you have a device called Standard Modem over Bluetooth Link in there?
    02-11-09 12:04 AM
  12. Roadbiker's Avatar
    You may have to go into services - bluetooth and modify some of the settings there
    02-27-09 09:55 PM
LINK TO POST COPIED TO CLIPBOARD