1. Nikke's Avatar
    So I dropped my storm and it broke. It will still turn on, I can recieve calls, etc, but the screen is completely black. I have my new one and I need to to send ym old one in by tomorrow, but I want my pictures! I put my old memory card in my new phone, but the pictures weren't on there. I plugged my phone into the computer and search for them on device memory... not there. What should I do??
    05-28-09 11:06 AM
  2. Morf32's Avatar
    Did you enable Media Card Support on the new phone? Options > Memory > Media Card Support should be set to On.

    You can also enable Mass Storage Mode on the new phone (or the old one, if you put the media card back in that one), and see if you can access what is on the media card when you plug the phone into the PC.
    05-28-09 11:09 AM
  3. cdaiscool's Avatar
    Plug it into the computer and see if your computer can see it. If it does, try doing a back-up. Perhaps DM will see it if you go into the Media section of it. I'm not entirely sure, to be honest, but just throwing out an idea.

    Otherwise, I think you might be screwed. Good luck!
    05-28-09 11:09 AM
  4. JRSCCivic98's Avatar
    If they aren't in the pictures directory on the media card or on the drive letter representing the internal 1GB of media space, then the pics have to be on the internal app memory, which is only accessible via Media Manager in DM (if you installed it).

    I however find it hard to believe the pics are not on your card. The new Storm might not have indexed the card properly to show them to you. Recheck via mass storage on a pc or use Menu/Explore in Media Player to navigate the media card directories.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 11:20 AM
LINK TO POST COPIED TO CLIPBOARD