1. mrsgstewart's Avatar
    First off, I just want to give a quick thanks because I've been frustrated with my Storm for a while, so I started researching ways to make it better, load a different OS, anything... and just with minor tweaks, I've made a significant improvement. And now I'm trying to load a Hybrid OS--and I have to again say thanks to all those who contributed to "how-to's" and answered questions for others.

    And now, my question that I feel silly for even asking.. I'm trying to install lyricidal's .1049 hybrid over 5.0.0.1041 for my Storm (9530). The only .1049 I can find is a leaked version.. and when I try to install it by running the .exe file, I get an error. When my phone is hooked up, it gives an error.. when it is unconnected, I get an error that says (F not found--meaning, it's searching for my phone. So should my phone be connected or disconnected?

    I just don't know what I'm doing wrong.. :\
    01-27-11 02:54 PM
  2. njaremka's Avatar
    i dont know WHAT you are trying to do, but here's my suggestion...

    go here - 9530 Hybrid v1041.1.1

    download the hybrid, and follow the instructions in the tutorial link.
    01-28-11 07:32 AM
  3. djm1947's Avatar
    First off, I just want to give a quick thanks because I've been frustrated with my Storm for a while, so I started researching ways to make it better, load a different OS, anything... and just with minor tweaks, I've made a significant improvement. And now I'm trying to load a Hybrid OS--and I have to again say thanks to all those who contributed to "how-to's" and answered questions for others.

    And now, my question that I feel silly for even asking.. I'm trying to install lyricidal's .1049 hybrid over 5.0.0.1041 for my Storm (9530). The only .1049 I can find is a leaked version.. and when I try to install it by running the .exe file, I get an error. When my phone is hooked up, it gives an error.. when it is unconnected, I get an error that says (F not found--meaning, it's searching for my phone. So should my phone be connected or disconnected?

    I just don't know what I'm doing wrong.. :\
    It sounds like you are actually trying to load 1049 and that is not possbile. You need to download a hybrid file and install it on your computer over 1041. That means you should delete all OS's from your computer, then install 1041 and then install the hybrid.

    OS files contain two part, the first is the radio file which is only compatible with specific devices and the COD files, that can sometimes be utilized by a different OS. If you are trying to install 1049, then you are trying to install a radio file that will not work with your phone and therefore you are getting an error message.

    Try the file that njaremka suggested and install it to your computer after you have cleared all OS's and reinstalled 1041. Then try installing to your phone. Do your backups first.
    01-28-11 12:56 PM
LINK TO POST COPIED TO CLIPBOARD