1. rb329503's Avatar
    Why don't I get any of my alerts?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 11:20 PM
  2. Maynard9823's Avatar
    I have noticed some issues with the MySpace app as well. I will install it and it will still show in applications as not installed. Try to uninstall then reinstall and see if that helps but I think its just a buggy app at this point.
    02-20-09 11:22 PM
  3. St13fL3r's Avatar
    i never thought myspace showed alerts, facebooks does but that doesnt seem to work either :/
    02-20-09 11:27 PM
  4. rb329503's Avatar
    Same here, plus I already installed it twice. What the HEEZY? All permissions re set to allow, facebook works perfectly! Anybody know any solutions?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 11:29 PM
  5. TheChampJT's Avatar
    Check your notification settings on MS from your PC.
    02-21-09 01:13 AM
  6. Terrigno's Avatar
    I get my phone vibrating and pinging when a Myspace alert comes in. But there is no notification. So when I go to the ap, it has the little red flower there for a new notification. The app is definatly still buggy. Deleted and re installed a couple of times. Just a Myspace problem or Rim ap Problem.
    02-21-09 01:34 AM
  7. dancinstarrlet's Avatar
    I have noticed some issues with the MySpace app as well. I will install it and it will still show in applications as not installed. Try to uninstall then reinstall and see if that helps but I think its just a buggy app at this point.

    Me too!! I'm like wtf does it say not installed when I have the app!?!? lol
    02-22-09 12:30 PM
  8. DangBruhY's Avatar
    I have the app installed, but never rely on it. I don't get notifications from MySpace. I do from Facebook though.
    02-22-09 01:12 PM
LINK TO POST COPIED TO CLIPBOARD