1. demonik81's Avatar
    I have been using my Verizon BB Storm and the Myspace App for about 6 months now. Just until these last couple days, when I go into Myspace from my mobile. It wont show my friends "status Updates" anymore. It shows a couple of friends, but like 4 or 5 posts from them only. Does anyone know what is going on here? I have tried to reboot my phone, uninstall and re-install the app. Still causing the same problem. Someone please help me out.
    10-24-09 12:41 PM
  2. chasemcooper's Avatar
    Not really sure why it would be doing that but you have to remember that verizon along with all other carriers dont support third party apps so its kind of a double edge sword. if it works it works if it doesnt it doesnt
    10-24-09 04:20 PM
  3. Greenhawk's Avatar
    Same happened to me. But then again, I don't really care.
    10-24-09 05:27 PM
  4. emt5903's Avatar
    Huh...this is happening to me to, just realized it. I hardly use MySpace anymore, only reason I have it is to keep up with family who aren't on Facebook yet.
    10-24-09 06:32 PM
  5. BB-GUN's Avatar
    this is happening to me also. I can't fix it. I would try redownloading
    but in too lazy

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BB-GUN; 10-24-09 at 09:34 PM.
    10-24-09 09:20 PM
  6. lXtreeml's Avatar
    same exact thing here, just one friends updates for the past week..quite annoying...maybe the new OS release will fix
    10-24-09 10:21 PM
  7. FNETHAN's Avatar
    Same here, I deleted the myspace app and re-installed it. It seems a little bit better but still not 100%, Im waiting for the new OS release before I decide to delete it for good.

    Otherwise Ill just wait till a new version gets released before re-installing it again. Oh well...
    10-25-09 12:27 PM
  8. woowoo1987's Avatar
    same thing happened to me.. It must be a verizon thing!
    10-25-09 12:29 PM
  9. backseatxbetty's Avatar
    Its happening to me and I'm with sprint

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 12:48 PM
  10. tttc24's Avatar
    Having the same issue and I'm on Sprint also
    10-25-09 02:06 PM
  11. Greenhawk's Avatar
    Well, seems like a myspace problem then. They need to fix their app. It was working fine when I first loaded .323.
    10-25-09 03:10 PM
  12. FNETHAN's Avatar
    everyone go to myspace and start complaining, if we all start complaining it will get brought to their attention and fixed faster.
    10-25-09 04:22 PM
  13. rhoads00's Avatar
    Same issue, only seeing updates from a few friends instead of them all.
    10-25-09 05:36 PM
LINK TO POST COPIED TO CLIPBOARD