1. MorningAngelus's Avatar
    Hey all!
    I recently installed MySpace and a few other apps to my Storm. All the other apps are listed as 'Installed,' but MySpace is listed as 'Not Installed' even though it is and works perfectly. Anyone else have this problem?

    Thanks!
    01-21-09 10:53 PM
  2. emmam_83's Avatar
    yup mine says the same & its been working....
    01-21-09 10:55 PM
  3. suitedup07's Avatar
    That would be me! I installed, uninstalled about 5 times, still comes up new in app center.
    01-21-09 10:56 PM
  4. cenloe's Avatar
    Is there a red "X" on the Myspace icon? It might be because there is an updated Myspace app in the App Center.
    01-21-09 10:59 PM
  5. MorningAngelus's Avatar
    Well, it's nice to know that I'm not the only one experiencing it. As long as it works, I guess I shouldn't worry about it in the app center. Thanks!
    01-21-09 11:00 PM
  6. emmam_83's Avatar
    Is there a red "X" on the Myspace icon? It might be because there is an updated Myspace app in the App Center.
    theres a red * on it.... i already installed the "update" like 3 times....
    01-21-09 11:01 PM
  7. nate8u's Avatar
    same on mine. very irritating
    01-21-09 11:16 PM
  8. Paulcman's Avatar
    it appears to be a glitch in the Beta software versions. i am running version 86 and the application center tells me that Myspace is not installed. I have not noticed it with the version 75 software.
    01-21-09 11:24 PM
  9. suitedup07's Avatar
    same on mine. very irritating
    I agree!BS!
    01-21-09 11:27 PM
  10. emmam_83's Avatar
    it appears to be a glitch in the Beta software versions. i am running version 86 and the application center tells me that Myspace is not installed. I have not noticed it with the version 75 software.

    im running 75
    01-21-09 11:33 PM
  11. blackwidowinsc's Avatar
    I installed MySpace for BB about a month or so. I noticed the update for MySpace when I was downloading the latest version for the Visual Voicemail. I believe that it had a blue or red star attached to it. Since I already had the application, I tried to do an installation. It just overwrote what I already had. Then I deleted the application from the device and tried the download again. I knew it didn't work because I was already logged in when I went into the application. So I did a hard reset, loaded my applications via Application Loader in BBDM. I was able to install MySpace. It shows as not installed but it doesn't have that aggrevation star beside it, so I am o.k.
    01-21-09 11:45 PM
  12. nate8u's Avatar
    im also running .75
    01-21-09 11:55 PM
LINK TO POST COPIED TO CLIPBOARD