1. Romple's Avatar
    Ok, well I managed to ring it back to life...

    Basically there's a REALLY bad bug with SureType and the camera apparantly. If you hover over a key (it brings up the other key options, like fancy a's and whatnot). But it also brings up the camera. A few people have reported the bug.

    But this time i couldn't ge rid of the camera. I tried just turning off the phone but it didn't do anything. So a few seconds of staring at my phone in amazement thinking of what to do the screen goes all freaky, turning different colors, and then screen goes blank. the LED indicator was still happily blinking green.

    I had to pop out the battery. When i turned the phone back on I got a white screen with the spinning clock icon that stayed for about 5 mintues before the phone booted up.

    :-( I r scared....
    11-25-08 03:04 PM
  2. Accidental Post's Avatar
    Nahh it may take about 5 mins to boot....
    11-25-08 03:05 PM
  3. Romple's Avatar
    Yea it did take about 5 minutes to boot back up, all the while i'm sweating bloody bullets!
    11-25-08 03:06 PM
  4. sesso's Avatar
    Hmm i should see if i can get my phone to break like that.
    11-25-08 03:09 PM
  5. Romple's Avatar
    Go for it. I've nailed it down to hovering over a key in suretype. Only happens if I hover.
    11-25-08 03:10 PM
  6. mikeltang's Avatar
    This happened to me too. After I installed the 4.7 core apps update from desktop manager I haven't experienced the problem. Maybe this helps.
    11-25-08 03:16 PM
  7. Romple's Avatar
    When I connected my storm originally it said those were a downgrade so i opted not to install.

    Was kinda confused. still am.
    11-25-08 03:17 PM
  8. mikeltang's Avatar
    It was an upgrade for me and I didn't think to back up my phone so it erased everything I had. Sorry I'm not much help, I'm just letting you know what worked for me.
    11-25-08 03:26 PM
  9. Clover86's Avatar
    I cant get it to happen on mine. I tried everything. That is weird though. What platform are/were you running?
    11-25-08 03:27 PM
  10. EJT#CB's Avatar
    Just tried it on mine. Couldn't duplicate your problem.
    11-25-08 03:33 PM
  11. mikeltang's Avatar
    I have version Platform
    11-25-08 03:34 PM
  12. galpdawg's Avatar
    ok i tried it on mine becuase i actually had this problem few times but not sure if it was becuase i hovered over letter to long, and i dont think its only in BBM but only way to get out of it without pulllin battery is to press camera button, then you can press end and your back to normal.
    11-25-08 03:44 PM
  13. scougarb's Avatar
    my phone take 3-5 minutes on average to boot up anyway... haven't experienced the camera thing though.
    11-25-08 03:48 PM
  14. galpdawg's Avatar
    maybe only a select few of us have this issue
    11-25-08 07:58 PM
  15. lilc5's Avatar
    I also have that camera issue. I usually click end or the exit key a few times and it returns to whatever I was doing. Its pretty annoying. Anyone find a solution yet?
    11-25-08 08:54 PM