1. Porkweasel's Avatar
    Total newb here so thanks in advance for your help...

    When my Storm is on a flat surface the touchscreen barely, if ever recognizes my touch and clicking on the screen does nothing. Is this a common occurance or is there a setting I need to change?

    I see some videos posted with people working on their Storm as it rests on their desks and mine just does not respond. Any help appreciated!
    03-02-09 12:38 PM
  2. blueskyjunkie's Avatar
    I think it has something to do with the surface being grounded or not. If you touch another part of the phone and touch the screen it should work.
    03-02-09 12:41 PM
  3. pupp3t's Avatar
    I get the same thing. Running .109
    I think its done on purpose to recognize that the phone is not in use.
    Didnt do that with .103 or .75
    03-02-09 12:48 PM
  4. AnimalPak200's Avatar
    Does it work when it's plugged in to the charger? Mine behaves the same way, unless I touch the body (other than the screen) with another finger, or if it's plugged for charging.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 12:53 PM
  5. Porkweasel's Avatar
    I'm running .75 (still praying for an official OS release) because I know I will fry my phone.

    I've seen videos of people using their Storm without any issue on a flat surface. Whether I discharge my static electricity or not, it just is not as reponsive on flat surfaces as it is when it's in my hands.

    If I press the touch screen a couple of times the menu will appear, but slecting applications or icons is very hit and miss and unresponsive upon clicking. I can see that RIM would want there to be a difference in the functionality between "in hand" and "on surface" use but if I didn't see it used on a flat surface with my own two eyes I would think it wasn't possible.
    03-02-09 12:55 PM
  6. Porkweasel's Avatar
    When charging it's the same. I have to touch one of the physical buttons to get it responsive and then the issue of it not recongizing touch occurs again...until I pick it up of course. Once it's at an angle it's fine.
    03-02-09 12:56 PM
  7. DankJemo's Avatar
    Yeah, this happens to me as well. I think it is a "feature." I don't think there is anything wrong with the phone, I just think it is the way, or a way the phone detects that it isn't in use. When it does this that means your not pocket dialing people, or the cat that you own, who happens to spend its afternoons walking across the top of your touch pad isn't running up your data plan or something like that.

    I kind of like that it doesn't respond to the touch when it is laying flat. That may just be me, though.
    03-02-09 12:57 PM
  8. ArmaK's Avatar
    This was talked about by Civic yesterday involving using the storm on a non-grounded surface. You can read more about this in the following thread.

    http://forums.crackberry.com/f86/new...vation-172419/

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 01:16 PM
  9. Porkweasel's Avatar
    Thanks for the link ArmaK...I didn't see the post.
    03-02-09 01:21 PM
  10. thekC's Avatar
    Same thing here, spoke about it on a thread a month or so ago. What also happens to me, is that the Storm won't respond when it's sitting in my window mount in my car half of the time.

    So, what would be a simple "click" to open a voice mail, see who an email is from, click on a 'favorite' in VZNav, I have to remove my phone from the mount to get it to work. A minor annoyance, indeed.
    03-02-09 01:25 PM
  11. todd123's Avatar
    Same thing here. Has never worked on a flat surface, there have been other threads about this.
    03-02-09 02:02 PM
  12. JRSCCivic98's Avatar
    Rest another finger somewhere on the edge of the device (anywhere) and it'll work.
    03-02-09 02:59 PM
LINK TO POST COPIED TO CLIPBOARD