03-08-09 10:18 PM
28 12
tools
  1. eddy4iu's Avatar
    Just realized it - glad I wasn't at a funeral!

    Any suggestions?
    12-19-08 05:22 PM
  2. blackwidowinsc's Avatar
    Try placing your phone into vibrate only. Then open up your sounds menu, scroll down to set ring tones/alerts, choose "phone" and then make sure that vibration is turned on. You can use "try it" to see if works.
    12-19-08 05:30 PM
  3. noaim's Avatar
    Try placing your phone into vibrate only. Then open up your sounds menu, scroll down to set ring tones/alerts, choose "phone" and then make sure that vibration is turned on. You can use "try it" to see if works.
    sorry this is incorrect on the storm




    Basically the issue is when adding a custom ringtone to contacts when put into vibrate mode the ringtone will still ring..

    What you have to do is create a new custom profile with vibrate on anything and ringer set to silent..

    This is the only current fix for the situation.

    I am assuming there is just a bug with custom ringtones and the vibrate profile and may be fixed later.

    If not your custom profile should always work.
    12-19-08 05:34 PM
  4. eddy4iu's Avatar
    even rings in when on "Silent" as well as "Vibrate Only." I did test "All Alerts Off" and no ringtone sounds (of course, it doesn't vibrate either). Guess I'll have to use that setting at funerals - VBG.
    12-19-08 06:05 PM
  5. conundrum2028's Avatar
    I have the same issue, only does it with custom settings for ring tones. Any one who is set to use the default ringer works fine.

    Hopefully They'll fix it in the next release. I hate having to look at the phone to know who is calling.
    12-24-08 09:52 AM
  6. KeanBurke's Avatar
    It isnt an issue, it does that because you have assigned specific ringtones to your contacts and you didn't set the sound to active profile. once you do that, it should work. when you set it to vibrate only it will only vibrate.
    12-24-08 09:58 AM
  7. cpshaye's Avatar
    It isnt an issue, it does that because you have assigned specific ringtones to your contacts and you didn't set the sound to active profile. once you do that, it should work. when you set it to vibrate only it will only vibrate.
    It IS an issue. Even setting it to "active profile" does not work. It's a glitch in the system.

    And creating a custom profile for vibrating only worked for phone calls, not for text alerts.

    The GOOD news is that I have .83 and the problem is fixed. YEAH!
    12-24-08 10:06 AM
  8. kazn3r's Avatar
    haha yea the first day i had my storm in class, my ringtone went off for a contact and i was like uhhh. i have .83 now, but haven't done any custom ringtones since that day, maybe ill try again!
    12-24-08 12:48 PM
  9. Double 0's Avatar
    sorry this is incorrect on the storm




    Basically the issue is when adding a custom ringtone to contacts when put into vibrate mode the ringtone will still ring..

    What you have to do is create a new custom profile with vibrate on anything and ringer set to silent..

    This is the only current fix for the situation.

    I am assuming there is just a bug with custom ringtones and the vibrate profile and may be fixed later.


    If not your custom profile should always work.
    yeah this is what I've done also (after playing around with the sounds for about 2hrs.) I'm glad to see that this INDEED is an OS bug.

    I have the same issue, only does it with custom settings for ring tones. Any one who is set to use the default ringer works fine.

    Hopefully They'll fix it in the next release. I hate having to look at the phone to know who is calling.
    Yeah I noticed this too. But what I did was just replaced the default ringtone with a mp3 ringtone. Now, I only have one custom mp3 ringtone on my phone that I'm using as a universal ringtone instead of the default. And it's been suitable for now. But it is pretty annoying to always have to look at my phone to know who specifically is calling.

    It IS an issue. Even setting it to "active profile" does not work. It's a glitch in the system.

    And creating a custom profile for vibrating only worked for phone calls, not for text alerts.

    The GOOD news is that I have .83 and the problem is fixed. YEAH!
    Yeah you are totally correct about it being a legitimate glitch (and gripe for that matter). I was defintely getting pretty frustrated when I would have my profile on set to one setting and would get the opposite with my mp3 ringtone. But since you said that it's been addressed in a leaked OS update, then i'm pretty excited about the official one that should be coming out soon! By the way, do you mind saying how the glitch has been addressed? Thanks!
    Last edited by Double 0; 01-14-09 at 03:36 PM.
    01-14-09 03:34 PM
  10. JohnnyMo15's Avatar
    I created a separate profile called vibe only and set all alerts (individually) within the profile to vibrate/silent, and volume on ringers/alerts to 0. I use this and it works fine for everything. (running official .75 only)

    One thing I did notice is that occasionally I will receive a text in NORMAL sound setting profile and the custom SMS/MMS alert tone I set up doesn't ring it its the original default ring. I have tried turn off/back on, but seems only a battery pull corrects the issue for me.
    01-14-09 03:53 PM
  11. Double 0's Avatar
    I created a separate profile called vibe only and set all alerts (individually) within the profile to vibrate/silent, and volume on ringers/alerts to 0. I use this and it works fine for everything. (running official .75 only)

    One thing I did notice is that occasionally I will receive a text in NORMAL sound setting profile and the custom SMS/MMS alert tone I set up doesn't ring it its the original default ring. I have tried turn off/back on, but seems only a battery pull corrects the issue for me.
    Yeah but the problem lies when I set my custom profile to "Just Vib" and I have a second mp3 ringtone added to my phone under my wife's name. As when I get a phone call or receive a text from her, my phone doesn't vibrate like it's suppose to but makes the sound. If you don't believe, try it (just in case you were skeptical).
    01-14-09 03:58 PM
  12. JohnnyMo15's Avatar
    Yeah but the problem lies when I set my custom profile to "Just Vib" and I have a second mp3 ringtone added to my phone under my wife's name. As when I get a phone call or receive a text from her, my phone doesn't vibrate like it's suppose to but makes the sound. If you don't believe, try it (just in case you were skeptical).

    I'm not sure what you mean by a 2nd MP3 ringtone for your wife's name. (I use one custom MP3 for my ringer, and separate one for my wife and I have other custom ringers (MP3's) set up for a handful of people. Within the CONTACT/ALERT menu they are set to:

    Volume: "Active Profile",
    LED: "Active Profile"
    Vibration "On"

    Then separately a custom profile for "vibe only" Where the Ringtone is still my "Normal" profile custom MP3, but the settings are

    Volume: "Silent"
    LED: "Normal Setting"
    Vibration: "On"
    Notify me during Calls: "No"

    I copied this setting throughout all of the items within the custom profile, SMS, MMS BB Instant Messenger etc. When I am in normal mode I get my custom MP3 ringers and a vibe. When I am in custom "vibe only" mode I get just vibe - no sounds.

    Hope that helps.
    01-15-09 10:18 AM
  13. clutchrider7's Avatar
    I did what was explained directly above me. You have to set EVERY item in the profile to these settings they labelled to ensure it all is on Vibrate. Then you can just select that profile and have it on Vibrate. I had the same issue while at work it kept going off when my gf would text me.

    It has been fixed now. I am only on day 2 with my 9530 and this is my first BB ever. Learning curve is getting easier.
    01-20-09 08:33 AM
  14. skinnedcartree's Avatar
    Same problem for me, I had it set to vibrate only and then I got a sound when I got an email from somebody I had customised.

    All signals off seems to work though.
    01-20-09 08:45 AM
  15. Philster9's Avatar
    Appologies if it has already been adressed but i have found a work around.....if you make your own custom profile and set the ringer to slient and vibrate to on, than your custom ringtones will not go off, but simply vibrate (like the vib feature does)
    01-26-09 05:01 PM
  16. Shanicenicolle's Avatar
    The leaked OS's fix this problem. Running .90 and now my vibrate works...
    01-28-09 01:05 AM
  17. jsutton's Avatar
    I have this issue with my email. I set my sound profile to "Vibrate Only" and each time a receive an email it vibrates even though I've turned off the vibrate setting under the vibrate only profile. I contacted Verizon and was told to wipe my phone clean and it would fix the problem...well it didn't. Any solutions to this? I receive 30+ emails a day and its annoying to vibrate every time!!!
    01-28-09 09:42 AM
  18. marlin29311's Avatar
    just create a custom profile that removes vibrate from your email setting.
    01-28-09 10:44 AM
  19. cuban_dudeca's Avatar
    Yeah .90 clears that problem. I just tested it out applied a custom ringtone to a contact and had them call me. Set my active profile to vibrate and it did just that vibrate.
    01-28-09 11:00 AM
  20. HannahsDaddy's Avatar
    I've got .90 and the ringer is fine, but it still VIBRATES when I have it set to SILENT or ALL ALERTS OFF mode. Weird.
    01-28-09 11:11 AM
  21. jhamilton3#CB's Avatar
    Just installed .90 on my girlfriend's Storm

    she was having to vibrate only problem but I seem to have fixed it after many attempts

    everything is running smooth so far, hopefully it stays that way
    01-30-09 11:11 PM
  22. tnhwyman's Avatar
    sorry this is incorrect on the storm




    Basically the issue is when adding a custom ringtone to contacts when put into vibrate mode the ringtone will still ring..

    What you have to do is create a new custom profile with vibrate on anything and ringer set to silent..

    This is the only current fix for the situation.

    I am assuming there is just a bug with custom ringtones and the vibrate profile and may be fixed later.

    If not your custom profile should always work.
    Out of town in a meeting, and learned this lesson the hard way. Lucky for me, my ring tone wasn't an x rated one. I still got the evil eye from the man in the big leather chair.
    Last edited by tnhwyman; 02-05-09 at 09:19 PM. Reason: signature update
    02-05-09 09:04 PM
  23. ksmontoya's Avatar
    This happened to me while at mass for a funeral, very embarrassing. I swore up and down to my SO that I did have it on vibrate she of course didn't believe me Lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-09 12:49 AM
  24. JJJMan's Avatar
    i also have an issue with contact alerts and having the phone on SILENT. basically the LED is not working for the custom contact alerts send texts. when i get a text from a non-custom contact alert, the LED works, but one of the contact alert people, and i get no LED

    thoughts? i have already made a secondary vibrate mode, i don't want to have to make a secondary silent mode

    thanks
    02-11-09 01:44 PM
  25. kennethlc3's Avatar
    is there any way to get the storm vibrating and ringing at the same time???

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 09:00 PM
28 12
LINK TO POST COPIED TO CLIPBOARD