1. bryonp's Avatar
    it tells me i have a sim inserted would you like it to automaticaly pick for you depending on your network i always say no but it comes back all the time any way to stop this thanks
    02-19-09 06:57 PM
  2. TheChampJT's Avatar
    Get your SIM activated.
    02-19-09 07:12 PM
  3. bryonp's Avatar
    can you just take it out and not use it im never gonna leave the country
    02-19-09 07:14 PM
  4. Zan.exe's Avatar
    Just take it out. I keep mine behind my battery to make the aceRb click better.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 07:20 PM
  5. Pharaoh45's Avatar
    Go to Options-> Mobile Network -> and make sure the settings are ON for data services (duh), Network selection is Automatic and network technology is Global.

    If this doesn't work, change it to 1XEV and see if the problem goes away. If it does, then your sim is not working. your provider should be able to answer a problem after that.
    02-19-09 08:27 PM
  6. JRSCCivic98's Avatar
    Actually, this happens when you set the phone to XEV instead of Global. Happens on every boot.
    02-19-09 09:25 PM
  7. blackBerry bOb's Avatar
    Actually, this happens when you set the phone to XEV instead of Global. Happens on every boot.
    I'm set on XEV and have never seen this message.
    02-19-09 10:41 PM
  8. ScootD's Avatar
    I always get this message on boot up and am set to Automatic and 1XEV

    I changed my settings to: Automatic and Global and the connection went from 1XEV before the change to 1xev->1X->1XEV. I'm assuming the connection just had to go back through and reestablish the evdo connection after the setting changes and this is why it cycled but I'm just guessing.
    Last edited by ScootD; 02-19-09 at 11:54 PM. Reason: New quirk
    02-19-09 11:50 PM
LINK TO POST COPIED TO CLIPBOARD