1. jgreen1tc's Avatar
    Its pretty annoying that the clock screen comes up randomly when I'm in the middle of texting if I'm charging my phone at the same time. I'm typing right now on my phone while its charging and it hasn't done it, but when I go to reply to my girlfriends text it will pop up like 3 times. I'm usually typing fast and i'll accidentally put the phone in bedside mode when the screen changes like that.

    Also, there is a 70% chance this post doesn't go thru on opera mini. But w/e.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 07:39 PM
  2. 1812dave's Avatar
    why not just set charging option to not turn on the clock? set it to "do nothing" when charging. won't that work for you?
    04-17-10 07:57 PM
  3. jgreen1tc's Avatar
    Not sure...all I know is I didn't change anything and after .607 this was happening. I'll change it and see if it stops. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 08:06 PM
LINK TO POST COPIED TO CLIPBOARD