1. Spookzilla's Avatar
    Okay so pretty much i did the update that it pretty much makes you do on the blackberry storm if you have verizon. afterwards im q on my keypad in general switched places with the a, and the z and the w switched also does anyone know how to fix this problem???? Please Help!
    06-18-09 11:05 PM
  2. jfb336's Avatar
    Go to Options, then Language and change the Keyboard Layout.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-09 11:19 PM
  3. Chris Kerrigan's Avatar
    Sounds like the Keyboard Layout got changed in your options there my friend. Do as jfb said and change your layout on your options.
    06-18-09 11:32 PM
  4. Spookzilla's Avatar
    thanks alot guys
    06-19-09 09:45 AM
  5. tghockey07's Avatar
    Tryin to get your post count up by being a parrot now? Polly want a cracker?

    Sounds like the Keyboard Layout got changed in your options there my friend. Do as jfb said and change your layout on your options.
    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 11:51 AM
LINK TO POST COPIED TO CLIPBOARD