01-14-09 01:46 PM
36 12
tools
  1. AgTitan06's Avatar
    I decided to take some pictures of how jacked up my storm has been the last week. I'll give you some background. I'm running .75 software, and I have wiped the device completely, reinstalled the software several times, and the problem still returns. As you can see by the pictures, my screen messes up with the keyboard and displays weird white granualar stuff in place of certain keys. I've attached several photos showing this problem. The phone freezes every few hours and I have to take the battery out. When I put the battery back in, it will freeze at a gray screen and stay there for hours. I have to keep the battery out for several hours before it will work again. Sometimes the phone will randomly freeze and will only show a gray screen, and I will have to do the same procedure. For those wondering, I usually have around 45MB free app memory when this happens, so it's not a memory problem or software problem. I am pretty sure this is some sort of touchscreen/screen problem. Verizon is overnighting me a new Storm, and it should be here in the morning. Well, here are the pictures. Feel free to ask any questions, or discuss what could have caused this. I have never dropped the phone, got it wet, or installed any abnormal 3rd party apps. The phone was working great up until 3-4 days ago when these problems started. Now I have to buy a new bestskinsever full body cover since this one is going back to Verizon. :\

    Note: I whited/blacked out some personal info on the IM screen, the problems are the keyboard stuff. I have not altered anything below the text output screen. Everything on top of the keyboard is exactly what the screen looks like.









    Last edited by AgTitan06; 01-12-09 at 10:05 PM.
    01-12-09 09:54 PM
  2. passtheflask's Avatar
    i dont know if its just my computer but no pictures are showing up
    01-12-09 09:59 PM
  3. Latin Thug's Avatar
    i dont know if its just my computer but no pictures are showing up
    No pics for me either.
    01-12-09 10:00 PM
  4. superebear's Avatar
    nope not ur computer, i dont see any either
    01-12-09 10:00 PM
  5. AgTitan06's Avatar
    ok, i'll reup them here. bbforums.com must be blocking them..give me a few minutes
    01-12-09 10:01 PM
  6. AgTitan06's Avatar
    here are the pix
    01-12-09 10:02 PM
  7. AgTitan06's Avatar
    more pix........


    [img]http://forums.crackberry.com/attachments/f86/9978d1231819400-my-jacked-up-storm-w-pix-img_6469.jpg[/img
    Last edited by AgTitan06; 01-12-09 at 10:06 PM.
    01-12-09 10:03 PM
  8. Sooks's Avatar
    what OS are you running ?
    01-12-09 10:04 PM
  9. passtheflask's Avatar
    if you wiped and reinstalled the os and it didnt work id say goto verizon and get a replacement cause your phone looks mad jacked
    01-12-09 10:05 PM
  10. gsingh201's Avatar
    JUST WOW!!! That's crazy...how did all that happen?
    01-12-09 10:07 PM
  11. AgTitan06's Avatar
    it's .75
    I've wiped it completely and reinstalled it.
    Verizon is overnighting a replacement.
    01-12-09 10:07 PM
  12. kazn3r's Avatar
    ive had glitches like that before, nothing yet with .86, but you should do some major battery pulls...that fixed my probs...
    01-12-09 10:08 PM
  13. AgTitan06's Avatar
    no clue, it just started doing this a few days ago. I haven't dropped it, no water in it, no abnormal 3rd party apps..its frustrating because i have to type really slow or it will completely freeze the phone for a couple hours.
    01-12-09 10:08 PM
  14. AgTitan06's Avatar
    ive had glitches like that before, nothing yet with .86, but you should do some major battery pulls...that fixed my probs...
    ive left the battery out overnight and the problem comes back immediately..I even did the wipe handheld with the verizon tech on the phone with me, and when it rebooted and asked for a new password, the virtual keyboard still did that crap
    01-12-09 10:10 PM
  15. crashberry's Avatar
    If wiping and reinstalling did not help, I'd say return it and get a replacement.
    Any fanboys out there wanna claim user error on this one too?!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-09 11:27 PM
  16. arab305's Avatar
    good job at posting it on other forums so everyone knows about this erik
    01-12-09 11:29 PM
  17. stormdevil's Avatar
    dude, go to a store tomorrow and get that thing replaced ASAP!... its unfortunate that you had to experience that. I feel more and more lucky my storm is almost perfect.
    01-12-09 11:52 PM
  18. EVO8's Avatar
    Ag, it's nice to see you here too.
    01-13-09 12:34 AM
  19. rtitan's Avatar
    Nice to see you here bro, hopefully your new one is alot better!
    01-13-09 01:02 AM
  20. anon(1374646)'s Avatar
    so the 2 planes didn't land on the same runway?!
    01-13-09 01:07 AM
  21. JRSCCivic98's Avatar
    Get it replaced. It's a hardware issue.
    01-13-09 01:14 AM
  22. jstyles84's Avatar
    That thing looked balls man... I hope the replacement serves you well.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-09 03:23 AM
  23. AgTitan06's Avatar
    Thanks for the comments everyone.. I did everything to try to get it fixed myself, because I hate to have to get another one..but nothing I tried would fix it. I was gonna switch to the Bold by going back to AT&T, but they told me I'd be without a phone for 2 weeks, so I'll just stick with the Storm..I love the Storm, and I hope my new one doesn't mess up like this one did.

    So anyone else had this problem, or am I the first reported on here??
    01-13-09 11:14 AM
  24. Chrisy's Avatar
    great pics! that is messed up for sure!
    01-13-09 11:17 AM
  25. rfm678's Avatar
    I've seen similar problems on mine (.75 OTA upgrade). I also got the same grainy white bars in the calendar and on the home screen. If I open something else and close out back to the home screen it usually goes away. Everything else has also slowed down considerably.

    What I find most interesting is that up until a few days ago everything was working great.
    01-13-09 02:52 PM
36 12
LINK TO POST COPIED TO CLIPBOARD