1. majorstare's Avatar
    Have been using MutiTap on the Storm for texting as its quick and checks my spelling mistakes.
    But this afternoon it has decided to stop checking the word or giving me options.

    Whats happened?
    04-04-09 03:14 PM
  2. majorstare's Avatar
    Spent some time doing searches and found how to fix it
    04-04-09 03:51 PM
  3. austinarita99's Avatar
    want to tell us what the solution is, then?
    04-04-09 04:46 PM
  4. NickB2005#CB's Avatar
    yeah because im having this same problem actually.
    04-04-09 04:56 PM
  5. majorstare's Avatar
    I did;

    Options/Localisation/changed languaged to UK & keyboard layout to Automatic. Also, Input Options = Predictive Input and all other boxes ticked.

    Sorted it for me
    04-04-09 05:04 PM
  6. juliankueh's Avatar
    Thanks for the tip
    04-04-09 05:10 PM
  7. majorstare's Avatar
    Its gone wrong again since an update last night.

    Haver tried everything to get the MutiTap to work with predictive text.

    Any help, tried that listed above, still not working?
    05-19-09 03:32 PM