1. rpr#CB's Avatar
    I am using the Multi-Tap keyboard. However, it arbitrarily responds as if it is set to the Sure Type setting (which it is not). Even though it does bring up the Multi-Tap keyboard (with 3 or 4 letters on each key) it responds like a Sure Type keyboard.

    Anybody have any suggested fixes for this? Verizon is clueless, other tha to say it is a known problem.
    12-16-08 09:04 PM
  2. VT_Hokie's Avatar
    Here is another thread with the same problem:
    http://forums.crackberry.com/f86/mul...e-help-104108/

    Or you may need to try setting AutoType to 'no' under Options-->SMS Text
    12-16-08 09:31 PM
LINK TO POST COPIED TO CLIPBOARD