05-29-09 09:24 PM
183 ... 678
tools
  1. BB_Chaser's Avatar
    Excellent fix! I now have the .100 mms.com loaded on .113. Previously, I could not get the mms to function properly and it is now fixed!

    Funny thing, I don't even really use it but I could not resist the fix as I cannot resist manipulating this BB!
    03-25-09 07:05 PM
  2. ms charli#CB's Avatar
    didn't work for me still will not able to send mms I did each step!!!
    still getting a box when I try to forward or send an mms!!

    now all i get is access denied!!!! when I try to use crackutil
    Last edited by ms charli; 03-28-09 at 11:52 PM.
    03-28-09 07:09 PM
  3. shanepark2's Avatar
    didn't work for me still will not able to send mms I did each step!!!
    still getting a box when I try to forward or send an mms!!

    now all i get is access denied!!!! when I try to use crackutil
    Have you tried using the non-crackutil method?
    03-29-09 01:04 AM
  4. wilsopd's Avatar
    Pretty easy to use instructions!

    Thanks to OP.

    Sent my first funny pic(not taken with the camera since my .109 upgrade)


    Thanks alot!

    P~

    MMS is back~
    03-29-09 10:30 PM
  5. bacardilimon's Avatar
    Ok This Is What I Did If Anyone Wants To Try. Just Spent Over An Hour With Verizon And Blackberry Tech Support. Final Outcome Was I Went From .113 To .75 And Then Updated To.113 . That Did Not Work. Then Blackberry Guy Told Me To Go In Memory Card In Mass Storage And Copy Everything To Computer. Once Done Disconnect Phone From Computer And Format Memory Card. Once Done. Connect Back To Computer And Drop Files Back Into Phone. Then Unplug Phone And Do A Battery Pull. Once It Up And Going It Was Perfect. Sent Pics Taken From Computer And Old Phones. Everything Went Thru.
    04-02-09 05:28 PM
  6. Terrigno's Avatar
    Had to bring this thread back. Shane is the MAN with this fix Extremely easy and definatly worth doing. I recommend this to ANYONE with .113 I figure if your brave enough to install a leaked OS, then your brave enough to attempt this. Its not hard at all.
    04-03-09 08:48 AM
  7. jonkjon's Avatar
    Where can i get the .86 mms.cod. I tried the .100 mms.cod and it doesn't seem to work for me when forwarding slide shows......Thanks!

    EDIT@@ Never mind.....i found it.
    Last edited by jonkjon; 04-11-09 at 10:25 PM.
    04-11-09 09:24 PM
  8. tramane's Avatar
    OK New issue!
    The pics are coming across tiny as ****
    Im talkin like 3k 100x100 instead of the 129k 1024x768 that i took em at
    What gives?
    05-29-09 09:24 PM
183 ... 678
LINK TO POST COPIED TO CLIPBOARD