05-29-09 09:24 PM
183 ... 5678
tools
  1. shanepark2's Avatar
    I am getting it as an email with a jpeg attachment! I obviously have something set up wrong in settings! Crap!
    Yes. Have you re-registered your host table? Sounds like your MMS is not working at all. Also maybe *228 options 1 and 2.
    03-11-09 02:43 PM
  2. njdevils1986's Avatar
    I have NO clue! It is coming into my email inbox when I send it to myself, as my phone # xxx-xxx-xxxx@vzwpix.com??? Why won't the mms just send normally? HELP!
    03-11-09 02:55 PM
  3. njdevils1986's Avatar
    Yes. Have you re-registered your host table? Sounds like your MMS is not working at all. Also maybe *228 options 1 and 2.
    Trying that now! I will let you know, thanks!
    03-11-09 02:56 PM
  4. njdevils1986's Avatar
    Yes. Have you re-registered your host table? Sounds like your MMS is not working at all. Also maybe *228 options 1 and 2.
    You were RIGHT! I can't believe I didn't re-program my phone This is only the 4th OS I have installed! Thanks again!
    03-11-09 03:02 PM
  5. shanepark2's Avatar
    You were RIGHT! I can't believe I didn't re-program my phone This is only the 4th OS I have installed! Thanks again!
    Just glad it was an easy fix.
    03-11-09 03:08 PM
  6. Boricuapapi9's Avatar
    got it!! thanks!! reaaaaaaaaaaaaal easy
    03-11-09 04:11 PM
  7. shanepark2's Avatar
    got it!! thanks!! reaaaaaaaaaaaaal easy
    great!!!!!!
    03-12-09 12:30 PM
  8. shanepark2's Avatar
    I cannot for the life of me get crackutil downloaded, so I took the .cod file and dropped it into the Java Folder and replace the existing file. Plugged my BB in and did and did the update on the DM. However I still can't forward messages. What exactly am I doing wrong?
    This has been a problem for some with crackutil. Try using this method. It was how to fix it before the crackutil was discovered. Now keep in mine this is re installing you OS, so for safety, back up your phone.
    1 make a backup of data with D.M
    2 must have your OS installed on computer and phone
    3 go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java for your OS and delete mms.cod
    4 plug in phone and run loader it will remove mms from phone, phone will restart
    with an error thats ok just leave it sit that way and up plug from usb
    5 copy the .86 mms cod file in the directory C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java 6 plug phone back in run loader phone will update and install that mms.cod and restart.
    7 after phone restarts go to D.M and restore backup then send host routing table
    8 pull battery put battery back phone restarts
    9 mms will send with pictures or forward old mms with pictures

    * is your loaded OS
    03-12-09 07:24 PM
  9. SAVJR's Avatar
    Thank you...
    03-15-09 11:38 AM
  10. bkelsey1982's Avatar
    anyone have an idea why non verizon customers cant get my mms messages?
    03-15-09 01:40 PM
  11. Dukins's Avatar
    Ok, so I made the plunge from .103 to .109. There is definitely a difference between the two. Im not quite ready for .114 hybrid stuff. So here is my dilemna. I cant send out mms messages, there is a grey box.

    I installed the CUtil to my phone and went through the instructions and the program says it cannot connect because of password incorrect or phone not connected. This is false I typed in my password and the phone was connected. I even connected to DM just to make sure I was connected. Should I disable my password for the phone just to make sure thats not the issue?

    Im running vista, and yes I ran as administrator. Can anyone shed some light on my situation? I really dont want to go back to .75
    03-16-09 08:18 AM
  12. GetOnMahLevel's Avatar
    posting here to keep this as a reference..
    03-16-09 08:57 AM
  13. ultratiger89's Avatar
    Is anyone else having trouble sending pictures with version 109? My picture box is grey when its in the text box...any suggestions.
    no problem here, have two storms and have never had an issue with any upgrade. My first upgrade was from .75 to .91 though, never did any of the .8X's. Don't understand why others had issues, maybe they did the .8X's?
    03-16-09 09:06 AM
  14. eluxman's Avatar
    Hey I did the fix & it worked great & now Im back to the blank box when I try to forward a mms with pic. I was thinking of upgrading to 114 but not so sure now what do you think happened ?? I did a battery pull no help
    03-19-09 01:48 PM
  15. shanepark2's Avatar
    Hey I did the fix & it worked great & now Im back to the blank box when I try to forward a mms with pic. I was thinking of upgrading to 114 but not so sure now what do you think happened ?? I did a battery pull no help
    Who knows. There has only been a small few who have had this happen. It could have reverted back to the old cod file somehow. Check to see which version is currently loaded.
    1. connect your phone to pc and open crackutil
    2. go to FILE MANIPULATION - INTERMEDIATE
    3. select Retrieve File Listing
    Should look like this

    Versions that you should see for mms should either be .86 or .100. If not you need to redo the process
    Last edited by shanepark2; 03-19-09 at 03:12 PM.
    03-19-09 02:28 PM
  16. eluxman's Avatar
    Yep it went back to 109 from 86 ??
    03-19-09 03:02 PM
  17. shanepark2's Avatar
    Yep it went back to 109 from 86 ??
    Just redo it. It should stay.
    03-19-09 03:11 PM
  18. eluxman's Avatar
    Thanks I re did it & it said 100 instead of 86 ??? but its working O well just another day in Crackberry land
    03-19-09 05:04 PM
  19. shanepark2's Avatar
    Thanks I re did it & it said 100 instead of 86 ??? but its working O well just another day in Crackberry land
    Yea.. you used the file I uploaded. It was from .100 hybrid from sith.
    03-19-09 05:17 PM
  20. krze's Avatar
    Thanks shanepark2, been running .109 since it came out here and this MMS problem was driving me nuts. This fixed it without a problem.
    03-24-09 12:04 AM
  21. Terrigno's Avatar
    Its a great fix. CrackUtil is an awesome program that makes it THAT much easier! Good job Shane!
    03-24-09 12:13 AM
  22. emeraldj718's Avatar
    I have the same problem. Can fix be done from my phone or does it have to be done from the computer?
    03-25-09 12:12 PM
  23. shanepark2's Avatar
    I have the same problem. Can fix be done from my phone or does it have to be done from the computer?
    With you phone plugged in, you make the fixes on your pc through the program, then it updates the phone. I would suggest doing some reading on Crackutil before trying, as it can brick your phone if used improperly. Look HERE
    03-25-09 12:24 PM
  24. emeraldj718's Avatar
    ok thanks...i'll try it today
    03-25-09 12:39 PM
  25. emeraldj718's Avatar
    With you phone plugged in, you make the fixes on your pc through the program, then it updates the phone. I would suggest doing some reading on Crackutil before trying, as it can brick your phone if used improperly. Look HERE
    this worked beautifully....thank you so much!!!!
    03-25-09 06:53 PM
183 ... 5678
LINK TO POST COPIED TO CLIPBOARD