05-29-09 09:24 PM
183 ... 34567 ...
tools
  1. droidxixis's Avatar
    i upgraded to .109 a few days ago, and i haven't had any problems sending MMS
    03-05-09 05:32 PM
  2. heraldo's Avatar
    You should be able to let the password blank and click ok.
    That's what I thought lol idk what to do tho

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 05:36 PM
  3. kriptikchicken's Avatar
    Running .109 on my 9500 - no modifications and no MMS issues - I even get delivery reports for the first time in history!!!!
    03-05-09 06:27 PM
  4. Sammy J's Avatar
    Thanks, worked great fixed all MMS issues! :P

    On a side note could there be several different .109 leakes floating around, hence some people have issues and some dont? I got my from BlackberryOS website...
    03-05-09 06:52 PM
  5. imma_rage_quit's Avatar
    worked perfect! thanks bro!!!

    now one has to wonder if it was possible to swap the bluetooth profiles out from .75 so that you could get the stereo bluetooth back...
    03-05-09 07:04 PM
  6. shanepark2's Avatar
    worked perfect! thanks bro!!!

    now one has to wonder if it was possible to swap the bluetooth profiles out from .75 so that you could get the stereo bluetooth back...
    It would be easy enough to try if you could get a copy of the java file from .75.
    03-05-09 09:03 PM
  7. GORDOLOTUS's Avatar
    i had .109 and also didnt remove the file the .86 just replaced it and worked like a charm thanks for the help
    03-05-09 09:33 PM
  8. imma_rage_quit's Avatar
    It would be easy enough to try if you could get a copy of the java file from .75.
    I don't have anything to play stereo BT but I can certainly get you the file is anyone wants to try!
    03-05-09 09:47 PM
  9. shanepark2's Avatar
    I don't have anything to play stereo BT but I can certainly get you the file is anyone wants to try!
    Are you sure stereo bt playback is broken in .109?
    03-05-09 09:52 PM
  10. davidnorthcraft's Avatar
    Followed the instructions and it worked like a charm, now I can send pics again! Thanks!
    03-05-09 10:29 PM
  11. shanepark2's Avatar
    Gah i cant get this thing to work. it keeps giving me password incorrect or device not connected and i have tried EVERYTHING!
    Man..you and I both share the same problem..I've just given up and accepted that I won't be sending picture messages. Maybe we can exchange numbers and send each other grey boxes. lmao.
    That's what I thought lol idk what to do tho

    Posted from my CrackBerry at wapforums.crackberry.com
    I think I might have found something that might help you guys. I have never tried it. I did a little searching and found this. Got MMS working on 103/106 hybrid post #5 talks about a way to do it with out crackutil.
    03-06-09 09:28 AM
  12. cspeed's Avatar
    my mms problem is when someone sends me a picture it dont come the original size it comes 90 x 120 which is very small how do i fix this
    03-06-09 10:53 AM
  13. eluxman's Avatar
    Thanks Shankpark 2
    use these directions you cant go wrong thanks for the fix
    :

    Try using the mms cod from post #26...http://forums.crackberry.com/attachm...rim_bb_mms.zip
    And steps from post #30...
    1. Drop the file in the directory C/Program Files/Crackutil
    2. Right click on Crackutil desktop icon, and select "Run as Aministrator"
    3. Select FILE MANIPULATION - INTERMEDIATE
    4. select Load File to Device
    5. Navigate to and select net_rim_bb_mms.cod
    6. Let the phone reboot and your mms problem is fixed.
    03-06-09 12:49 PM
  14. ds650's Avatar
    worked great. thanks
    03-07-09 07:38 AM
  15. Schoondog's Avatar
    WOW thanks!! worked like a charm. Was not looking forward to going back to .75 just for mms. 109 is now DA BOMB!!
    03-07-09 07:46 AM
  16. autotech01's Avatar
    i drop the file from post #26 and run crackutil and it dosent show the file there in the folder i have tried both files. i dont know what i am doing wrong. I really need mms for work.

    Thanks
    03-07-09 10:30 AM
  17. WorldIRC's Avatar
    While the MMS is fixed, my themes got reset, my registration settings for many apps got reset, and my BBM got reset...heres to hoping my BES reactivation will restore it!
    03-07-09 11:54 AM
  18. shanepark2's Avatar
    While the MMS is fixed, my themes got reset, my registration settings for many apps got reset, and my BBM got reset...heres to hoping my BES reactivation will restore it!
    Which method did you use. With crackutil, or without. I don't remember anything getting reset using crackutil. I can understand the non-crackutil way, because it is basically re installing the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-09 12:05 PM
  19. bmerdinian's Avatar
    Thanks Shankpark 2
    use these directions you cant go wrong thanks for the fix
    :

    Try using the mms cod from post #26...http://forums.crackberry.com/attachm...rim_bb_mms.zip
    And steps from post #30...
    1. Drop the file in the directory C/Program Files/Crackutil
    2. Right click on Crackutil desktop icon, and select "Run as Aministrator"
    3. Select FILE MANIPULATION - INTERMEDIATE
    4. select Load File to Device
    5. Navigate to and select net_rim_bb_mms.cod
    6. Let the phone reboot and your mms problem is fixed.
    I did as mentioned above but evertime i open the crackutil get this error. Pass incorrect or phone not connected. Restart program, yes i have done the run as admin on the crack util and on the javaloader. Please advise.
    thanks
    Last edited by bmerdinian; 03-07-09 at 12:34 PM.
    03-07-09 12:26 PM
  20. heraldo's Avatar
    I did as mentioned above but evertime i open the crackutil get this error. Pass in correct or phone not connected. Restart program, yes i have done the run as admin on the crack util and on the javaloader. Please advise.
    thanks
    x2...................
    03-07-09 12:31 PM
  21. bmerdinian's Avatar
    x2...................
    having this too? any luck?
    03-07-09 12:34 PM
  22. shanepark2's Avatar
    I did as mentioned above but evertime i open the crackutil get this error. Pass in correct or phone not connected. Restart program, yes i have done the run as admin on the crack util and on the javaloader. Please advise.
    thanks
    This has been a problem for some with crackutil. Try using this method. It was how to fix it before the crackutil was discovered. Now keep in mine this is re installing you OS, so for safety, back up your phone.
    1 make a backup of data with D.M
    2 must have your OS installed on computer and phone
    3 go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java for your OS and delete mms.cod
    4 plug in phone and run loader it will remove mms from phone, phone will restart
    with an error thats ok just leave it sit that way and up plug from usb
    5 copy the .86 mms cod file in the directory C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java 6 plug phone back in run loader phone will update and install that mms.cod and restart.
    7 after phone restarts go to D.M and restore backup then send host routing table
    8 pull battery put battery back phone restarts
    9 mms will send with pictures or forward old mms with pictures

    * is your loaded OS
    Last edited by shanepark2; 03-11-09 at 10:26 PM.
    03-07-09 12:42 PM
  23. bmerdinian's Avatar
    This has been a problem for some with crackutil. Try using this method. It was how to fix it before the crackutil was discovered. Now keep in mine this is re installing you OS, so for safety, back up your phone.
    1 make a backup of data with D.M
    2 must have your OS installed on computer and phone
    3 go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java for your OS and delete mms.cod
    4 plug in phone and run loader it will remove mms from phone, phone will restart
    with an error thats ok just leave it sit that way and up plug from usb
    5 copy the .86 mms cod file in the directory C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java
    6 plug phone back in run loader phone will update and install that mms.cod and restart.
    7 after phone restarts go to D.M and restore backup then send host routing table
    8 pull battery put battery back phone restarts
    9 mms will send with pictures or forward old mms with pictures

    * is your loaded OS
    i have the .109 installed. NOT THE HYBRID FULL installed vesrion and i am on TELUS notwork. But since BELL has it that means TELUS should have it too.
    03-07-09 12:45 PM
  24. shanepark2's Avatar
    i have the .109 installed. NOT THE HYBRID FULL installed vesrion and i am on TELUS notwork. But since BELL has it that means TELUS should have it too.
    I'm missing your point. This is just work around that does not use crackutil. To the best of my knowledge, it doesnt matter what OS it is.
    03-07-09 12:53 PM
  25. bmerdinian's Avatar
    I'm missing your point. This is just work around that does not use crackutil. To the best of my knowledge, it doesnt matter what OS it is.
    i understand 100%, but what i was mentioning is that I am on TELUS and they block the MMS from the smart phones. But since BELL have it, TELUS should have it too. That was my point and thanks for the help by the way. Just trying the 2nd method now. Hope it works. Im missing 3rd party app backup but it's ok i can install them again.
    03-07-09 01:03 PM
183 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD